Firmware update: Target 1 and Z-Wave PC Controller - .bin file not supported?

Maybe I’m missing something obvious here but the target 1 file is “.bin”.
The file field in the tool says “.ota and .hex files only”.
What exactly do you guys do here?


The text you are referring to is for the checkbox that should be just to the left of the text:

You dont need to check the box anyways, so it doesnt matter. You just need to click to click the open button and change the file dialog box to “All Files” in order to select the .bin file.

1 Like

Cool, thanks.