Help associating lzw30-sn with lzw42

Anyone have similar issue below: (Paste email thread)

I repaired all the bulbs and got ZW:Ls. Here are the values below.

LZW30-SN = ZW:Ls = networkSecurityLevel: S0_Downgrade

Bulb 1 = ZW:Ls = networkSecurityLevel: ZWAVE_S0_LEGACY
Bulb 2 = ZW:Ls = networkSecurityLevel: ZWAVE_S0_LEGACY
Bulb 3 = ZW:Ls = networkSecurityLevel: ZWAVE_S0_LEGACY
Bulb 4 = ZW:Ls= networkSecurityLevel: ZWAVE_S0_LEGACY

I created the zwave association with the switch and the bulbs using Option 2

I pushed the switch 8x to disable the relay and when I tested only Bulb 1 responded to the commands from the switch. The other 3 bulbs remained on.

Any ideas?

After some more troubleshooting here’s what I found.

I repaired the LZW30-SN attempting to get to match networkSecurityLevel to S0_LEGACY, but would always return S0_Downgrade.

I then started to look closer to the zwave association settings.

If I only have 1 bulb in the group then the bulb will switch on/off correctly with the switch. I tried with all four separately and it worked.

However if I associate them all in the group only one will receive the on/off signal.

Here what the switch reports:

  • networkSecurityLevel: ZWAVE_S0_DOWNGRADE

  • associationGroup1: [01]

  • associationGroup2: [6C, 75, 73, 72]

    Group 2 does match the network ID of the bulbs. In the scenario above only only the first array value “6C” will receive the on/off commands. The others are ignored.

The device handler I’m using is for the LZW30-SN and LZW42 is dated with the last fix

2020-07-06: Added a configuration parameter (51) that allows you to disable the 700ms delay when turing switch on/off from the wall.

  •          Also adding white LED option to LED colors. Both of these require firmware 1.19+

Should I roll back to an older version of this device handler for the switch?

When you say repair, do you mean Z-Wave repair? I’d recommend excluding this LZW30-SN switch and perform inclusion again as S0 (no security) to make it match the bulbs.

Sorry the wording. By re-paired I meant excluded LZW30-SN and the included again and was able to get the matching S0 which matched the bulbs.

I was actually going to post this in a separate thread but it’s too similar not to tag along. I have an LZW31-SN (red dimmer) with the same issue, except 2 work fine and my third is not reacting at all. I’ve done all of the things (excluding/resetting/including, resetting variables, etc.). I know there is a 5-unit cap but for my 3 LZW42’s this should work flawlessly right?

I think I found our solution. We need to upgrade the firmware on our switches. Here’s the thread

Follow links to upgrade beta firmware. You’ll need to get a zwave dongle. I just ordered one and should be here next week.

Mine are on 1.45 and still have the issue unfortunately.

I just updated mines to the latest version for the LZW30-SN and it worked. However, the bulbs are really slow to respond. It’ll take almost 5 second or longer. I noticed the LZW31-SN had a version 1.47 beta available maybe that might help. Good luck.

I am having similar issues with 3 bulbs associated to my LZW36 after the latest LZW36 DTH update. One or two bulbs seem to be ok, add the 3rd and response time slows, and the 3rd bulb will not respond half the time. I have also been unable to get them to successfully associate in group 3, only 2 and 4 with crazy out of sync on/off/dimming. Most dimming results in the bulbs being shut off even after adjusting dimming times and ramp rates. I had no problems with them associated to my Red Series Dimmer (v1.47) group 3 before I installed the LZW36. I really don’t have this problem with other direct associated switch/bulb combos. I have a pair of GoControl floods associated in 2 & 4 with a Zooz ZEN30 that work great, in sync and still have scene control on the switch, which is also something I can’t seem to get from the LZW36, scenes with the relay and local off connected to Smart Bulbs.