HELP! Hubitat - Red Series Dimmer LZW31-SN (3-way set-up problem)

@Eric_Inovelli @EricM_Inovelli @bcopeland

So I feel like there have been a few posts about this, but this is an unresolved frustrating issue that I have no idea how to fix. For the life of me, I cannot get my 3 way GE Aux switches working with the Red Series dimmers. They are wired properly as I had them previously set up and working properly with SmartThings prior to moving to Hubitat a week ago. The Aux switches won’t dim the lights and just toggle them on / off (sometimes). More often then not, they cause the lights to act erratically.

How do I fix this…I’ve tried changing the parameters (21 & 22)…doesn’t work. I’ve tried excluding and re-including those dimmers…doesn’t work. My Hubitat software is up-to-date (v. And my drivers are up-to-date.

What gives? How do I fix this?

I switched over to Hubitat based on everything I’ve read in this community and love it so far…but this problem has me defeated and my wife really irritated at this point.

@jws6 - How do you have the AUX add-ons wired? I am using the 12723 model number and have zero issues controlling the dimmers or on/off switches. I changed all my parameters from within Hubitat to 3-way momentary and neutral. I never made any changes from the config button. How do you have yours set?

I think i just resolved the problem. I realized none of my parameter changes were saving for some reason. I excluded, re-included again and was able to save them this time with the 3-way momentary setting and they are working. Even though I had selected that previously, it wasn’t saving it.

1 Like