Ilumin RGBW Question

Good morning all. I have several RGBW bulbs that I bought in May, but just started using recently. One of the reasons I bought them was to get away from the zigbee habit of bulbs coming back on full brightness after an outage. I’m having the same issue with these on hubitat even though I have them set to remember last state. Does anyone know why they are doing this or how to stop it?

Can you please confirm if you are using the latest driver, and if you updated the firmware on the bulbs?

Also, did you click the Configure button after changing the setting to remember last state?

I’m using the builtin driver in hubitat. Firmware version 2.28. Yes clicked configure after selecting remember last state.

2.30 is the latest firmware (it says beta but it is safe/known good at this point):

Also, can you post logs from when you set the state of the setting to “remember last state” (i think it’s 0 if I remember correctly)?