Innoveli/hubitat/zigbee smart bulb = headache

i have the innoveli [Lzw31-sn] gen 2 switch running on firmware 1.48.
my hubitat is harware rev c5 with version
i have linkind tunable white zigbee smart bulbs

the innoveli switch is hardwired to control my linkind zigbee bulbs and both the bulnb and switch is connected to my hubitat

smart bulb mode is on in the hubitat inovelli page (parameter 52)
i attempted to try with disable local control both on and off
i used both rule machine and button controllers to attempt to control the lights with no luck
with disable local control on i can hard control the bulbs on and off (directly giving power which is not the goal because they are smart lights)

my goal is to be able to control the smart bulbs to turn on/off and dim with the innoveli switch (eventually changing the color temperature if i can achieve the dimming)

no matter what i do, the switch either does not work, because local control is disabled, or cut power off directly when local dimming is enabled

im pretty confident in using both rule machine and button controllers because i was able to program lutron picos to do the same thing for another room with the same smart bulbs.
can anyone give me a solution in what i am doing wrong, or is the innoveli switch not capable of what i have in mind

Update to the latest firmware 1.55

With Disable Local Control properly enabled you should not be able to physically make and break the power from the switch. I can’t say what’s going on within Hubitat, as I don’t use that hub; however, if you just want to enable DLC and be done with it, you can do that at the switch.

Press the config button 8x to turn on DLC. The LED will flash red to confirm it’s enabled. Do the same thing to toggle it off. The LED will flash green to confirm.

Enabling it at the switch works fine with 1.48. Not sure about the Hubitat issue, but I don’t recall anyone posting that they couldn’t enable DLC with 1.48 via Hubitat.

Once enabled, your switch is a scene controller. Since you have Zigbee bulbs and a Zwave switch, you can’t control the bulbs directly via an association, but you can via scenes.