Inovelli LZW-31SNs turning on by themselves

I’ve seen a bunch of posts about red dimmers turning themselves off, (which I have also experienced) but the other day I also got a couple of mystery turn ons yesterday (12/26/2022) with red dimmers. They are running firmware 1.48 and the Hubitat C7 is running

One is a standalone in my wife’s closet (not part of a 3 way) and had been fine for about a year. All of my switches have a neutral. I noticed the light was on, so I pressed the down paddle. It turned off, but then turned right back on. I did this a 2nd time and the same thing happened. The third time it went off, and now seems to be acting properly in the last 24 hours. I’ll include screenshots of my settings, but the only rules I have for it are a 1 “pushed” (i.e. “up”) turns the light to 100% and a 7 pushed to set it to 25%, both with a fade time of zero. (BTW, I have the 1 pushed rule because the light won’t go to 100% if the light was already on otherwise - I know others have requested that the “default” setting would be implemented even if the light was already on, and I’ll add my vote for that here too).

I have these params set:
1 0 (Dimming)
2 3 (Switch dimming)
3 0 (Ramp)
4 0 (Switch ramp)
9 99 (Default Level Local)
10 99 (Default Level Z-Wave)
11 100 (State After Restore)
18 0 (Active Power Reports)
51 Yes (Disable Physical On/Off Delay)

Button Controllers App:

Param Settings:

In Use By:

Used With Red Dimmer - LZW312-SN
Compatible (Yes/No)* Yes
Neutral/Non-Neutral Wire Neutral
Brand* Toggled
Bulb Style Tube
Bulb Base T8
Wattage Actual 16
Wattage Equivalent 32/40
Kelvin 6500K
Model* D416-65321-2
Min Setting* Using Hubitat Default
Max Setting* Using Hubitat Default
Dimmable Yes/No Yes
Where to Buy* Home Depot
Link to Item
Notes $19.94 for 2 Pack. Includes new tombstones. You must remove the old ballast. Very bright. Dims smoothly with no flicker.
![image 690x865](upload://47mMbeEJaW6zzBYaTEVVpCqLzFb.jpeg)

The other switch this happened with yesterday was the “master” of 2 red dimmers in a 3 situation. Again, I pressed the paddle down to turn it off, and it came back on. The rules and settings for this one are a bit more involved, but it had never done this before. I’m not posting all the details about this one to keep it simple at this point and focus on the “standalone” one which has about as minimal programming as possible.

Do you have Alexa? Check for hunches?

These ghost events using turn out to be hub programming either accidentally or automatically by an outside force.

I would factory reset/exclude that problem switch and watch it for a few weeks. If it doesn’t turn itself on, the you have isolated the problem to the hub. Implement your programming in stages so that you can tell if something you did is causing the issue.

I have Alexa, but hunches are turned off. I also don’t have any ghost devices. Doing an exclude/re-include can be a real pain at times, including introducing ghost devices, and so I don’t want to take the chance that it ends up costing me hours and hours to do that.