Inovelli red led strip always “on”?

I recently got and setup the inovelli led light strips, but I noticed they don’t appear to turn off.

The lowest they will go is brightness one. Is there any way to get around this?
I would like no light until I need them - and then have the lighting turn on.

How are you turning them on/off?

In the home assistant hub. Just flicking the switch for these leds

Are you using zwavejs or zwavejs2mqtt? Are you toggling from the front end or the device page?

I believe I am just using zwavejs

I toggle from the devices page where it looks like this -

Off has the brightness at 1% and on turns it to my preset brightness

Let me know if I can answer anything else to help!
Thank you!

Are you using any ‘T’ adapters? Do you have an end cap installed?

I use Hubitat, not HA so I can’t say specifically about HA. But keep in mind that device dimming “Level” and device “Switch” (on/off) are two different states or attributes.

The switch state can be On or Off independant of the Level. Here is how my Red series look in Hubitat when they are turned off.