LED on the switch is blinking

I have three LZW30 switches around the house, but one of them has stopped working, and the blue LED on the switch is flashing about 1x per second.

Is the switch toast or is this possibly repairable?

That almost is like it’s being flashed. Did you flash it or just started blinking blue?

Nope. I just realized at sundown that the porch light wasn’t on. I had my laptop in my hands so I went to Home Assistant to turn it on and it wasn’t responding. I went to the switch and toggled it and nothing happened. That is when I realized that the blue LED in the switch was flashing about once per second.

All of the other Z-wave switches still work just fine.

Air gap it and see if it comes back to life.

Thanks. But still the same. Power was off for two minutes and when I turned it back on- nothing changed.

You may need to RMA the device if you’re unable to “talk” to it. You could try to force an OTA update if you have the ability to do so; however, I don’t recall any other failed units stuck with the flashing blue LED.

Have you tried a factory reset? Hold down config button for approximatly 20 seconds until led turns red.

That didn’t work either, but thanks for the tip.