LZW30 4-way gets confused


I recently replaced a physical 3-way switch in a 4-way setup with an LZW30 (black) switch. It is a “line and load in separate boxes” configuration, neutral to all locations. Prior to the upgrade, the dumb switches worked fine for years.

I replaced the 3-way on the line end with the LZW30 according to the diagram. And it works, most of the time. However, occasionally, the LZW30 gets confused. In the confused state, pressing the top (on) side of the LZW30 sets the LED to the on state (100%), but the load light does not turn on. If I then press the bottom of the paddle (off), the light turns on, but the LED turns off (10%), so the switch thinks the light should be off. Pressing off again does nothing. Pressing “on” leaves the light on, and the LED goes to 100%; then pressing off shuts off both the light and LED. Now it will work as expected for multiple on/off cycles.

If I then toggle the dumb switches, the light and LED follow along; until I try the LZW30 again, where it is (usually) confused again.

Since it mostly works, and I’ve tried all four combinations on the two dumb switches, I suspect the wiring is good, but the auto-sensing in the LZW30 is not working 100%.

The LZW30 is a refurb, updated to 1.19. I have another right next to it, driving the same type (fluorescent) light, only in a three-way.

It is currently paired to a Hubitat, but I tried un-pairing and factory resetting (hold config for 20s), and un-paired it behaves the same, so the hub is not interfering.

Reading other posts, it appears that the Red (LZW30-SN) has a parameter to force the N-Way mode to dumb switch, but I don’t see such a setting for the LZW30. Is there anyway to force the mode on the LZW30? Do I need to replace it with a Red? Would replacing the dumb switches with aux switches fix this?

Thank you in advance!

There should be a parameter change under device details with the new firmware; however, you’ll need to make sure you have the latest driver as well in order to see the parameter. I can take a screen shot once I get home. You don’t need a Red switch unless you want scenes or notifications. Aux switch will solve the issue (well it did for me), but the new parameter option should help correct the issue. Others have installed an incandescent light for the switch to recognize the load. If you have one available, you could give that a try and see if it recognizes the correct setup.

That fix for setting the load type was added in 1.17 so I would think it’s still in 1.19.

It’s parameter 13.

Ok, I see the setting (“Load Type”: “Special Load (T8)”). It occurred to me on my bi-monthly drive to the office, the light is a fluorescent, a T8 fluorescent! Doh! The settings page said something about T8.

I have changed that setting, and so far, it seems to be working.

Thank you for your help.

Update: I apparently claimed victory too soon. A couple hours later, I went into the kitchen, tapped the on button, and it did not work. Doing the off/on/off/on dance and it got back in sync.

The light fixture is a hard-wired ceiling fixture, so I can’t just wap incandescent bulbs in. I may wire something in at the load switch (dumb 3-way) to a temporary incandescent fixture, just for confirmation; however, I think I’m going to go with aux switches, just for consistent look and feel.

@harjms Is the new one parameter 13 or is there another?

James has a Hubitat, so he can give you a summary of settings, just in case.

Your ideas are good as well.

@Bry - It is parameter 13 according to the latest driver:
" parameter.parameter13description=“The default of the switch is to auto detect the load. In some situations you may want to try the option for a special load type. (firmware 1.17+)”

“parameter.parameter13options=[“0”:“Default”, “1”:“Special Load (T8)”]”