LZW30 not entering pairing mode

Just installed my new LZW30. Install was great thanks to good design.

Power it up and the switch controls the light properly, but I cannot get it to enter pairing mode after pushing the ‘config button (A)’ 3 times. I push the config button and there is no change in the led strip (which is steady blue). It will also not enter ‘exlcusion’ mode which I tried as well.

Checked Zwave range and get Green (good signal). It is surrounded by Zwave switches in the surrounding room and is immediately below my hub on the floor above.

Is there a factory reset procedure for the switch or any other way to initiate pairing?

Factory reset is done by pressing and holding the config button for 20 seconds.

1 Like

@MKITGO2 I had a similar experience, but I managed to enable it by pressing config button 3 times really quick. Basically as fast as I could press the button… probably a .25 sec pause between pushes.

1 Like

@harjms… Thanks! That did it… super fast 3 pushes (Click might be a better description)… when into pairing and Hubitat found it right away.

@vmChad - I did do the reset first, so that may have helped. After 5 seconds it went into yellow, then Red at the 20second mark. Then returned blue after released.

You guys rock, thanks for the help @harjms and @vmChad!

I am having the exact same problem. It is super frustrating. I’ve tried everything detailed here with no luck. I guess I will return the switch and replace it with an GE.

Hey @dagius - got your message on FB, can you let me know what hub you’re using?


Ok, a few things we can try:

  1. Are you getting the LED bar to pulse? If so, move to the next step. If not, try pressing the button faster

  2. If you’re able to get the LED to pulse, then try an exclusion - https://support.inovelli.com/portal/en/kb/articles/installation-setup-lzw30-on-off-black-series-gen-2-homeseer#Troubleshooting

  3. Once excluded, then you can try pairing again: https://support.inovelli.com/portal/en/kb/articles/installation-setup-lzw30-on-off-black-series-gen-2-homeseer#Installation_Steps

Let me know if this helps. If not, check to see if the device is in range (hold down the config button for 5 seconds and let go - if it remains Green, you’re good… If it goes Red, you’re not).

Keep me posted.

The device is literally within 10 feet of the hub. I cannot get the blue bar to pulse.

When I try to exclude, nothing happens when I click the button three times.

Ok, so distance is definitely not an issue - are you pressing the button similar to this video (I know it’s for Hubitat, but it should show you the speed at which to press the button)

If you are, then you may just have a defective switch and we’ll send you a new one first thing on Monday.

The switch is defective.

Ok can you either PM me your order number and email and we’ll get you a new switch? I’ll personally test it prior to sending on Monday.

Apologies for the frustration.

I purchased it from Amazon.

Right, I need your order # to process an RMA. Can you PM it to me so I can look it up and process this for you?

How do I PM you?

Hey @dagius - one random question that just popped in my head. Does she switch work manually?

@Eric_Inovelli yes, it does work manually. Order number ORDER # 113-7385473-2113811

Good morning.

I never received the replacement switch.