LZW31 3-way with GE Aux Switch That Will Turn Off, Not On

Hi All: I can generally install a switch when it has typical wiring, but in this case I couldn’t figure out how my 3-way boxes were wired, so my electrician installed my LZW31 with a GE Aux. I thought I had no neutral, but because the box with line and load (both coming from the lights to the box) also has an outlet (on a different circuit), my electrician was able to jump the neutral from that circuit to feed the LZW31 and traveler. I have attached a rather rudimentary diagram and below is an explanation of the wiring, as I understand it. The LZW31 works fine, but the GE Aux is hit or miss. The Aux will consistently turn the lights off, but its hit or miss turning them on. When it does turn them on, its usually after flipping the Aux switch a couple of time, but there’s no magic number of times that seems to work, nor will it do it every time I try. I would appreciate any thoughts on what’s happening. Apologies if my diagrams aren’t clear enough. I am happy to clarify as needed. BTW, my electrician typically doesn’t wire smart switches for this very reason. He did me a favor (and also didn’t charge me), so I’m trying to resolve this without bugging him.

R3 - RBW feeding outlet in Box 1 (different circuit from lights)

  • Red and black feed the outlet
  • White is neutral, which is jumped to feed LSW31 and traveler (R1) to Aux

R2 - RBW brings line and load from lights (no direct power from circuit) to Box 1

  • Red and black to LSW31 line and load (sorry, not sure which is which)

R1 - Travels to Aux switch box (Box 2) and is the only feed in that box
Black not connected
Red to traveler on Aux
White to neutral (which is jumped in Box 1 to white on R3)


I seem to be having the exact same issue as observed here. I but in my case I am using a non neutral method. I have more than enough LED Load (7 LED Bulbs ~8w each.) I am using a second generation of the GE Aux switch 46199.

@Eric_Inovelli have your testing validated the new GE aux switch yet?

Sorry, @Eric_Inovelli, I’m not sure I know what you mean by testing validated the new GE aux switch? Can you explain?

@druben999 I was asking @Eric_Inovelli not you, if the Gen 2 GE Aux Switch was testing to work with the LZW31-SN as there are now two versions of the GE Aux Switch…

Got it. Sorry for the confusion. I have the 2nd gen GE toggle aux dimmer, 46200, so perhaps it is a 2nd gen issue.

Well I swapped in a second Dimmer and the Aux switch now works… Maybe I have a defective switch… Will have to reach out for an RMA…

Glad it worked out. I also figured out my problem. From another thread I learned that the Dimmers are not set to neutral by default, as the printed documentation says. I changed that parameter and the Aux now functions correctly.


I was also having a heck of a time with an LZW31-SN and a GE AUX switch. Kept hitting the on button (up) and nothing was happening, main switch worked fine…after spending to much time screwing around…I figured out I had the darn AUX switch installed upside down…Oops!

1 Like

@lockout did you get your switch replaced?

I’m experiencing the exact same issues, and have gone through the proposed solutions without success.
Wondering if I may have a defective switch as well.

You have these two set correctly?

I’m using a non neutral config, so first setting is different, but the switch type is setup that way.