LZW31: Internal relay, 8-clicks to disable? eh?

Just installed 3 pairs of LZW31’s to control 3 lighting circuits and I’m trying to set up one bank as “auxiliary switches”. So I’ve read through the Z-wave association notes and set that up. However …

The cheat codes (and posts here) say to press config 8 times to “disable the internal relay”. But is that 8 presses after holding config for 10 seconds? I find this confusing as the the parameter tables show “# of times to press config button” that 8 clicks would be setting the default indicator color (parameter 13). The parameter tables don’t even mention local relay (possibly param #22 which is switch type).

Pressing Config 8 times without holding down Config for 10s does nothing at all … are the “switch cheat codes” actually for the “switch configuration settings”?

I did also try to do this from the SmartThings Classic App via the “DisableLocal Control” option, but there does NOT seem to be anything other than the name and icon in the gear (settings) menu for the device … I don’t see that option in the SmartThings IDE either.


@snowball - It should just be 8x taps of the config button to disable local control. I’d tap it as fast as you can (similar to joining Z wave network, 3x speed).

Ah, ok, so this is a totally different set of “switch settings” than the ones listed on pages 9 and 10.

So one catch … when I tried this, I did something to the switch (some combo of Config clicks and holds) and now the “hold Config for 5s” for the signal strength doesn’t work, in fact neither does holding config for 10s. I tried holding Config for 20s to do a reset, but that doesn’t seem to do anything. I can still press on or off though (not that it has anything attached). I also tried cycling the breaker …

Hopefully I’ve not bricked my light switch!


EDIT: I figured it out, when you “Disable Local Control” it also disables that show signal feature.

Hmm I wonder what you did. Almost seems as if the config button isn’t working any more. How hard did you press the button?

I figured it out, when you “Disable Local Control” it also disables that show signal strength feature! If I 8-click again to enable local control, it now works

There you go!

As far as the “Disable Local Control” in the SmartThings Classic app, is that just not there anymore? (and in the SmartThings IDE).

Thanks for the quick replies!

@snowball - I wish I could tell you, but I threw out my SmartThings hub so I honestly, don’t know. Perhaps some of the fellow ST suckers…I mean enthusiast :slight_smile: can chime in for that answer.

Dammit, here I am… Lol.

It should be there if you have tbe handler installed.

Handler can be found here: https://support.inovelli.com/portal/kb/articles/smartthings-device-handlers

Hope this helps!

Ahhhhhh. Do I need this installed to make the associations work for the 3-way config? (I followed the HOWTO, got the “an error occurred” and now it shows the State in the IDE of the associate as INCOMPLETE).

EDIT: Yes, turns out the device handlers must be set up before the devices are associated. So after removing and reassociating them (and then it correctly picked up the device handler) I was able to recreate the associations and now it works!

@Eric_Inovelli One more question: Now I have the associations working, I notice the “source” Red Series dimmers indicate the brightness level, but the Black Series ones don’t when they are the “source” (with no local control).

Is this just a feature of the red series? (notifications perhaps?) or did I miss something (I of the 6 dimmers I bought, only 2 are Red Series mostly because I figured I only needed the scene capabilities on one of the switches at each location, not all, otherwise I would have gotten all red ones!).

Thanks for the quick help everyone!!!

To answer my own question, this is nothing to do with Red vs Black series.

I discovered that I needed to make a 3rd association for each switch pair using group 3 but reversing the switches (so the source switch is the Load switch and the Destination is the “remote”). Group 3, according to the “Z-Wave association groups” on page 11 is used to keep the switches in sync.