LZW31 Large Delay with Smart Bulb

Hi all,

A bit of an experiment, I wanted to ask in case someone has run into something similar. There’s a large delay between hitting the switch and the light coming on. I suspect the issue may be with the low wattage of the LED Z-Wave bulb since I do not experience the issue with a standard but very, very old Phillips 60W halogen bulb, though I do have a neutral for the switch. My understanding is the 25W minimum is only for non-neutral setups? I am considering testing with a bypass next. The delay in the video is consistent if I send the command from openHAB to the switch so I thought it may be a setting I’m misconfiguring. There’s no delay if I send the command to the bulb itself so I do not think distance from the hub is a factor.

For reference,

Min dim = 45%

My other thought is this is the expected behavior because the bulb is waiting until it’s at 45%? The setting has otherwise only made a difference if I set the minimum dim too low, as it will fail to power the bulb, which I expected.

Any thoughts appreciated!

I’m guessing you don’t have smart bulb mode enabled. Smartbulbs need constant power. What’s happening is you’re reaching the threshold voltage for the bulb to turn on. You should control the bulb via zwave association or scenes if another protocol. The bulb you linked is zwave so associations is the best way to go. Which hub are you using?

Edit: I see you’re using openhab. Let me look. I’ve used smartthings and home assistant.

This is presuming you have the SBM enabled.

You may be correct that the dimmer is ramping up to where the light turns on and that is causing the delay. You need to set your min and max properly.

Set the min an max to 1 and 90. Now dim very slowly and identify the percentage at which the bulb no longer illuminates. Then set the min to just above that. This will remap the percentages so that you should be able to set the dim level to 1% and have a very dimly lit bulb. The added benefit is that you won’t be “dimming” over a range at which the bulb won’t illuminate, essentially causing a perceived delay.

Appreciate both your advice and @stu1811 looking into OH specifically! After some digging I realized I was thinking of associations only as a function of my hub/devices and not Z-Wave itself so more clear now and I somehow managed to completely overlook the handler parameter sheet, so relay is now off on the switch. ETA: Looks like disabling relay fails to provide power to the bulb at all. Power to the switch appears to remain on. (LED stays green.)

It does appear I can set association within the OH UI but you can only set one for this particular bulb (Lifeline) and its currently set to the controller.



I tried to find some info on openhab but there are fewer openhab users on this site so not a lot of documentation. Although the guidelines should be the same. Associate the switch to the bulb with groups 2 and 4. Also the switch and the bulb need to be joined as the same security level. The bulb supports unsecure or S0 inclusion. If the switch is S2 you’ll need to exclude and include at the lower level.

Ah, was not taking the groups as a literal 2 and 4, please excuse me while I affix my Dunce cap. That + disabling relay works! I am able to still On/Off/dim using the paddle as intended, rest was standard OH fare. Thank you both! Minimum dim ended up being 18% for info’s sake.