LZW31 not working in 3-way application, please help

So now you have to go into the switch’s settings in the app and set parameters 21 and 22, which are the AC Power Type and Switch Type. It does not look as if you have done that because your settings are empty. So you want neutral and 3-way toggle (called Multi-switch (Dumb Switch) in the documentation).

Ok I have both parameters set to 1 as shown here, but still no luck. I also found that turning on the light using the dumb switch makes it turn on briefly, but then it turns off again very fast by itself. Then I have to turn it back on using the smart dimmer and it’s fine, as long as dumb switch is kept in one position.

What is your load i.e. what bulb(s) are you powering?

My load is a 4-light bath fixture and I have used 60W incandescent (240W total) but now using LED 7W each (28W total).

Try setting the max brightness to 80%.

Hi Brian, thanks for everything even though it still doesn’t work. I got email from Inovelli support saying I was supposed to add the handler before installing the switch, so now I just need to remove it and then put it back and pair it. But I wonder why I can’t just pull the air gap or cut off power at the breaker vs. removing all 4 wires (or just Line wire).

And even if I added the handler first, I thought you need to find the device first in the ST web app before adding that firmware. But if device not installed first, I would not be able to select it when adding the handler firmware.


You don’t need to uninstall the switch. They mean before inclusion. You could try exclude, factory restart, and include.

Sorry for the confusion @ddavid544 - as @stu1811 mentioned, you don’t need to completely uninstall the switch.

In fact, you can install the device handler after you install the switch and pair it to SmartThings (it’s recommended to do it before, but it’s not a big deal).

For LZW31 - here are the directions to install the device handler: https://support.inovelli.com/portal/en/kb/articles/switches-dimmer-black-series-gen-2-lzw31-smartthings-device-handler-installation

This section will show you how to apply that code after you’ve already paired your switch.

From there, you can go into your app, select your device and then click on, “Settings”, scroll down and select, “AC Power Type” and select, “Neutral”.

Then scroll to, “Switch Type” and select, “3-Way Toggle”.

Hopefully that will work.

Hmm, how is the IDE showing parameters 21 and 22 if it’s NOT using the DH? Thinking out loud.

@ddavid544 Report back after you try the above.

Yeah I was wondering the same thing. The weird thing is it says, “enum” so I’m also not sure if it was properly included (not OP’s fault, just sometimes it happens).

Hello guys:

Those were the same directions I followed yesterday and I assigned “Inovelli Dimmer LZW31” for type from the dropdown menu and updated. Then I saw lots of parameters in my ST phone app as expected.

Attached are my latest settings after I changed high level to 80%, low level to 20%, and parameters 21,22 are both “1”. The phone app does not have parameter numbers like shown here, only descriptions. Would be nice if it numbered them.

*** Also: Instructions you sent only mention the RED series dimmer and mine is black series LZW31.

I also tried swapping one of the LED’s by incandescent 60W bulb, but same issue. Can only turn on light when dumb switch (by the load and it is not a dimmer) is set to one position, and can control it using LZW31 with no issues, physically or thru ST

Ok thanks for the screenshot, super helpful!

Question for you: when you flip the dumb switch, does the LED bar turn completely off (ie: not dim - but completely off) or is it dim blue?

Hi Eric, I checked that and the LED bar on LZW31 remains on when dumb switch is flipped, but got dimmer.

It seems to me that the LZW31 is not passing the hot “Line” wire to the other traveler wire when the LZW31 is turned off, just like a dumb 3-way switch is supposed to do. I can pull it out of the wall and use my voltage finder to confirm that neither traveler is hot when LZW31 is turned off. That would explain why the dumb switch only works in one position.
(I know you cannot advise going near a live circuit)

** Also, both original dumb switches are new Leviton 3-way and worked fine before swapping one. However, they are the lighted types where the paddle lights up when it’s off, so that’s my dumb switch as shown in image attached. Does it matter that my dumb switch is illuminated when off?

And I also bought more LZW31 black dimmers so I can swap it if you think my LZW31 defective.

It has been noted before that the illuminated switches do not work with the smart switches.

1 Like

wow, I didn’t know this. Is it because illuminated switches draw some current when light is off and it fools the smart switch? Can you point me to a thread?

Yea there’s a few with similar problems caused by the illuminated switches. Could be from the draw.

This issue has been resolved by replacing my illuminated dumb 3-way switch by one that is not illuminated. I like to suggest to Inovelli to mention this on the wiring insert that they always include with these type switches. I know I could have found my answer in this community chat vs. making a long thread, but I didn’t know what to search on, and it was only a hunch suspecting it’s due to my illuminated dumb switch I was using with the LZW31.

1 Like

Could you mark the proper post as resolved so we know that there isn’t a further need here?

Yes I marked it resolved, thanks.