LZW31-SN turns off randomly

Hi has there been any update on this issue @Eric_Inovelli @EricM_Inovelli

I haven’t had this issue before I’ve updated device handler from version from “2019-11-18” to version from “2019-11-20”. Lowering max dim to 80% helped workaround the issue.

I just tried setting the max to 80% and so far on 3 separate dimmers I have haven’t turned off yet. :crossed_fingers:

Another person with a similar problem. (I replied to Eric’s note before, but I was totally messed up. I’m going to try to delete that). But here is the current situation, and the solution that I have found so far.

Hubitat hub, ZW31 dimmer, 3-way config with dumb switch, neutral connected, line on the Innovelli side, load on the dumb-switch side. Five to 7 (a couple are burned out) 65W incandescent downlights.

At first it appeared to work only when the dumb (SPDT) switch was connecting the load to the black line (labelled load on the dimmer). After fiddling a bit (and I’m not 100% sure what I did–it may have been my own mistakes) it started to work, but just at that moment I had apparently shuffled my feet enough to give the (wired in) dimmer a nice zap of static electricity. After that the light switched off, and started behaving with with the “stays on for a few seconds behavior” which I will describe below.

In my case, if the dumb switch was connected to the black line (load from the LZW31) all was well. But if the dumb switch was connected to the red line (traveler from the LZW31) turning on via the LZW31 would bring the lights slowly up to full brightness, stay on for about 10 seconds and then turn off. I could bring them back on by hitting “on” on the LZW31, but it would repeat. The same thing happened if the dumb switch connected the load to the “load” wire on the LZW31, I turned it off via the LZW31 and then turned it back on via the dumb switch. Ditto if turned on with Z-wave if the dumb switch was connected to the traveler.

So I went to the hubitat (using the latest Inovelli driver) and set the brightness down to 50. Voila! It stayed on! Turned the brightness up to 90. It stayed on. 100? Stayed on again. So now, it is not failing at all. If needs be, I’ll try to set max brightness down a bit. Still seems a bit odd. Almost like it is reacting to an over-current situation.

UPDATE 10 minutes later: I powered off the circuit to install the switches in the box. I put the dumb switch in first and then powered back on to be sure I was still ok. BACK TO THE SAME SYMPTOMS. Using Zwave/Hubitate, I switched the level to 95. Same thing. Switched to 50. Ok. Switched back to 90. Ok. 100. Off after a few seconds. Back to 90. Ok again. Can we be having an overheating situation? I’ll try some experiments in a bit.

EVEN MORE TIME LATER: I clamped a big cold vice-grip to the metal tabs on the outside of the dimmer to act as a heat sink. No obvious behavior change.

Hey guys,

We’re still collecting data and I’m actually going to start another one of those, “data collection” threads as the one that pertains to the On/Off actually helped the manufacturer a bit with their analysis.

However, our gut is telling us what @burns said in the second to last paragraph:

This is what it seems as there’s a built in shut-off feature that kicks on when the switch is overheating. Since it seems like when most people are setting maximum levels under 100, it fixes the issue, this makes sense.

The thing that’s throwing us off is there seems to be some low level Wattage loads that this is reported on such as @devanb mentioned

So, we’re trying to figure a common thread – is it the bulb compatibility? Something with how it’s wired (ie: single pole, 3-Way)? Not sure.

I’ll edit shortly with the new thread that I’ll create to coral all the data.

EDIT: If you’ve had this problem, please use this thread to answer questions: Dimmer Switches | Random Shut-off Issue | Data Collection Thread

In the interest of not clogging up the other thread, could I ask a question to clarify what the problem people see is? It sounds like the dimmer is just turning off. I’ve reported a similar problem where my dimmer not only turns off but also becomes completely unresponsive unless power is pulled and restored to the dimmer switch (e.g., with the air gap) on two different dimmers: LZW31-SN with relay disabled spontaneously turns off with low loads

If that’s the same issue, I can add it to the data-collection thread. If it’s not (nobody above mentioned unresponsiveness, just “turning off,” which makes it sound like turning it back on lets it work normally again–which I can’t do) … then I’m still curious what’s happening but won’t clog up that thread. :slight_smile:

ETA: Well… that was worth a shot but now I think it was just coincidence that for a long stretch (hours) after I twiddled parameter 8, I no longer experienced the problem. Because after a while I had period where the problem would happen but only very rarely, and now I’m back to being able to reproduce the issue almost on demand. So… There’s something else going on. I’ll post my data to the data collection thread when I have a chance.

Those experiencing this problem might wan to explicitly set parameter 8 (“auto-off timer”) to 0 for the misbehaving switch and see if it makes any difference. Yes, I know, 0 is the default. Ignore that fact. Do set it. When I set it to 0 on my switch, the problem became much rarer. Note that when I did it, I set it through Home Assistant, which presumably sent out a ZWave command to the switch. I don’t know if trying to set the parameter by doing a button tap-dance on the face of the switch would work.

I’d like to say that the problem was completely gone after the change, but alas, that’s not the case. Prior to explicitly setting parameter 8 to 0, I was able to reproduce the problem 100% of the time. After the change, I can reproduce it maybe only once in 10 times.

At any rate, if anyone else is able to reduce how often the problem happens by setting parameter 8 to 0, that would be a good data point for figuring out where the issue is.

I am having the same issue where the dimmer has the relay disabled and becomes unresponsive unless I pull the air gap. At that point it will work for a while and then stop.

I just wanted to update that I have not had an issue since my last post and I do believe the fix was reducing the power. This switch controls 6 LED down lights in our new construction home (year old). Its easy enough to pull them down from the ceiling so I’ll look at their make/model when I get home and update this post. I’ll also update the other data collection thread. I’m sure the total load is well under 100 watts.

I do have several more switches yet to install so I’ll update if I run into the same problem controlling 4 of the same down lights.

@Eric_Inovelli I have a question that may or may not be related.

Should the relay always click when the light is turned on/off? Or only depending on the position of the dumb switch?

I have added my bulb info to the other thread.

Yes, currently the relay will click when turning the dimmer On or Off when using a dumb switch (in a 3-way configuration). I believe a firmware change can reduce this relay switching to whenever the dumb switch is toggled (i.e. not when the dimmer is toggled on and off).

I finally decided to go with an add-on switch so that I can dim the lights at both sides of my 3-way configs. Using an add-on switch also removes the requirement for the relay to switch.

I think my issue is different from what is being discussed in this thread, but I just want to be sure. When you all say that the dimmer ‘turns off’, do you mean that it turns off the attached lights?

The dimmer is still operational at that point, such that if you sent it an On command or pushed the physical button on the dimmer to turn the lights back on, they come back on?

I’m having an issue where the dimmer just appears to be dead intermittently, the LED bar is dark and the dimmer doesn’t respond to commands from the hub or physical button presses. I posted about it the other day, but since I keep seeing this ‘random shut down’ or ‘turn off’ issue described by others, I wanted to be sure that isn’t what I’m seeing.

Since you are leaning towards this being some type of protection mechanism kicking in - can you (or the engineers) comment on whether or not there’s potentially a safety risk in using the switches for those of us who are having this issue? I’ve got 2 toddlers in the house who like turning lights on/off and would hate for this protection mechanism to not kick in when it should if there’s something triggering all of this.

Add me to the list of those with random shutoff. 3-way dumb switch config. Load is aprox 40w between 3 B30 bulbs.

It had been working for the last week and just started doing this today. I do seem to notice that if the dumb switch is in the on position then everything works fine. If I flip it to the off position and then turn the circuit on via the dimmer that’s when I get the issues. I did not monkey with the wiring at the dumb switch… perhaps I should?

Should we be contacting support for a replacement device at this point?

I’ve also experienced this randomly. One red series scenes in 3 way config with a dumb switch on the other end controlling 6 hue white bulbs. Single up tap turns on the lights, 2-3 seconds later the lights go out. I can single tap up and the lights come back on but then go off 2-3 seconds later. If toggle the dumb switch, the lights will then stay on when I up tap on the smart one.

I understand this switch has an ETL safety certification but does the 3way with a dumb switch pose a safety risk?

Any update on the resolving the random shut-off. Any feedback from anyone with an aux switch instead of dumb switch? Is it problematic for them?

Hi @zsdn6ubtogqk56, I have been using the GE 1st gen aux switch in my 3-way application and have had no issues. For the extra $20, I couldn’t pass up the opportunity to be able to dim the lights at both switches. I’ll be doing this for my other 3 & 4-way locations.

Thanks, I’ll give an auxiliary switch a try

For anyone that is interested, my random shutoff issue stopped when I swapped my dummy switch for an auxiliary switch. I left my lights on all day, this would have shutoff my lights previously

1 Like

@Eric_Inovelli - is there a fix for this using existing dummy switches? I have this in a 4 way setup and it continues to do this where it turns off the lights when you use the smart switch. I’m only running a 39 watt load as I swapped everything out to LED and this still happens unless I have my other 3 switches in a certain configuration of on/off. Everthing is wired correctly, according to the diagrams and the lights will come on for about 30 seconds to a minute, then they turn off.

For those of you who used aux switches to solve this problem, do they have to be Innoveli or can it be the GE ones?