LZW36 (Fan) turns off light bars when notification stops

LZW36 with firmware 1.36 and Homeseer 4

After sending a notification (red light chase) to both light bars on the fan, with code 42994177, I want to stop the notification, so the hub sends 16714410 to both light bars.
The notification stops, but then it goes dark. It does not tot go back to its previous state (Either dim to blue(170) brightness 1), and if the light or fan are changed to on, the light bar shows the dim level for a moment and goes back to off.

I’m doing the same on an Inovelli dimmer and the light bar goes back to its previous state, not off like with the fan light.

If I restart the switch by lifting the air gap, then it goes back to normal. What am I supposed to send to stop notifications so it goes back to normal, not off?


Found a workaround, which is to send an Off (Cleared) notification for 1 second. The off notification here actually turns off the light bar, not just stopping the previous notification.

1 Like

Does it make a difference if you set the parameter to 0 instead of 16714410? I see the community calculator tool recommends values like the latter for “off” and it shouldn’t theoretically matter since it’s just one byte of that four-byte parameter that is all it should take for it to be considered “off,” but I seem to recommend 0 being an “off” value documented elsewhere, so it’s worth a try. I have not tested this on my LZW36 (or even tried to duplicate the above potential problem), so this is just a guess if you don’t want to have to use the other workaround you discovered.

Yes it makes sense. Tried it with 0 and works, as expected.
It’s not just one byte though. As found out, the timer does matter also when applied to the fan controller.