LZW36 Issues - Can not Communicate to Canopy Module

When I send command from Hubitat I see the LED tun On/Off, if press the button the LED turn On/Off, but in boths cases the Fan and Light still off.

Sounds like the same problem I have, the canopy module is not getting the signal. Mine is in a vaulted ceiling and a pain to get to.

I just turned the breaker off and on again and the switch is now communicating with the fan.

Mine is the same but I did no “close” my canopy, and I have the antenna directed to LZW36.

I did yesterday, and works but today I tried again but did not work.

I have the same issue with mine and I sent a Support Ticket in and haven’t heard anything back yet.

It installed great. The wall switch and module were paired from the factory so it worked out of the box just fine. I got Hubitat to recognize it immediately and the driver worked just fine and I set up my first automation for testing and no issues the first night. However the next morning I have a functioning wall switch but zero response coming from the canopy module. Everything seems to be working on the wall switch as the LED indicators move properly and Hubitat sees all the correct status feedback. And the buttons are activating their scenes so it is as if the devices got unpaired?

@Eric_Inovelli I want to be on your beta team the next time. I have six ceiling fans that would love to troubleshoot this issue. :wink:

Is this what you’re experiencing?

We had 3 beta testers on Hubitat and didn’t see this issue, so I’m not sure what’s happening :frowning:

We’ll figure it out though!

@Eric_Inovelli yes, its been a rough day here the WAF has plummeted. It was still working when I got up today so, I will keep an eye on it and post as I see things good or bad.

So this morning everything was working fine. I could control the fan and light from the switch and my Pico remote. I asked Alexa to turn the fan light on and she responded “OK” but the light didn’t come on. After that the switch and remote didn’t work again. The LEDs on the switch showed that it was still responding but obviously disconnected from the canopy module. I did a breaker flip and it connected again. I tried Alexa again and it actually turned off the light without disconnecting the canopy module so I’m not 100% sure that is the cause.

I stopped to try, waiting for Inovelli solution

I just had another disconnect and had to flip the breaker again.

I got my new bulbs, https://amzn.to/31vl7lb, and they flicker turning on and off so I was playing around with the settings and using the Pico remote to turn it on and off from my office while watching the fan with a camera in that room. So I had turned it off and on maybe 20 times with the remote and several times with the switch and all of a sudden the fan quit responding to commands.

Hey guys - we’re talking about this internally and will definitely try to replicate this.

Random question as I had something similar happen in one of the pre-production runs, but are your fans pull-strings at the highest setting?

I had this happen to me when my fan was not set at high from the pull-strings. Once I figured it out, everything worked

Eric, my fan does not have pull strings. It was a remote only fan. I removed the old remote module and installed the new one. Nick

Same here.

Are you saying this fixed the problem or you don’t have pull strings like @NicksGarage?

@Eric_Inovelli My fan does not have pull chain. It was a remote only fan/light.

@Sky320, ok I’m beginning to see a trend here… I wonder if there’s something to do with the remote options.

Admittedly, my fan has pull strings, so I haven’t tested personally with remote only setups. Let me check with the beta testers to see what they have.

Do you have the make/model of the fan?

@dcoffing sorry, wrong person – I meant to tag @emersonvier – I looked at the HD fan and can’t find any info on whether or not it’s AC or DC. Do you happen to know?

@Eric_Inovelli My fan does not have pull chain, model is in first post and this work well with “Hampton Bay Universal Ceiling Fan Wireless Wall Control” Zigbee

@Eric_Inovelli give me about 30 min and I will post what it is.

Ok, sorry about that – I tagged the wrong person – do you know if that fan is AC or DC rated? I’ll continue to do some research on my own as well.

Mine is a Hampton Bay Bercello Estates II