image not found img not found

LZW36 Issues - Can not Communicate to Canopy Module

Ok, sorry about that – I tagged the wrong person – do you know if that fan is AC or DC rated? I’ll continue to do some research on my own as well.

Mine is a Hampton Bay Bercello Estates II

I do not the only information I have is this from HomerDepot community

Model #SW1422WH
image

@Eric_Inovelli My fan is a Harbor Breeze AC rated can’t find exact model number on it. Was purchased at lowes about 10 years ago. Most fans are AC a DC fan is pretty expensive and not that easy to find.

1 Like

Lol, seems pretty straight forward! Ok, let me share this thread with the manufacturer.

Hi @Eric_Inovelli, similar issue but with a Hunter Fan Type T . Switch thinks it’s connected to the canopy (bright green notification) but canopy keeps pulsing the light until the 2 minutes is up and ends up not responding to the switch.

Just pulled it apart to ensure the pull chain is at high and had the same issue. Let me know what else I can send

Thanks!

Thank you @Eric_Inovelli the support for your products is what brought me to start switching over. Thanks to you (@Eric_Inovelli ) and @EricM_Inovelli for the outstanding support!

1 Like

@Eric_Inovelli I am not absolutely certain but 90% sure it is. When it was working the first night I went to high speed and it was at a high speed so unless the module kicks up my medium speed faster somehow compared to a pull chain does I am pretty confident it should be in high. If I get the fan running again I will be able to confirm that it is or not.

UPDATE: I cycled the breaker power to the switch and module and they reconnected to each other so the switch is back up and running. I was then able to confirm that the switch was indeed on high-speed setting.

This fan was bought a while ago so I am not sure what the model is but I typically buy my fans from the big box stores so it is either from HomeDepot or Lowes.

Also experience this issue today where switch and module lost connection after a couple days without issue. Hubitat and local control would not work. Breaker on/off fixed the issue. Fan has pull chains (light left on and fan on high)

Link to fan: https://www.homedepot.com/p/Hugger-52-in-LED-Gunmetal-Ceiling-Fan-AL383LED-GM/304542817

Mine disconnected again. Wasn’t doing anything with it for a few hours. I’m going to wait and see if it reconnects on its own without doing the breaker flip.

I’m having the same issue. I have a pull chain on all of my fans. Fans that were working earlier are not working now. One fan only works about 10% of the time. One I installed in my bedroom was working great and now does not respond at all. I’m assuming its a disconnect issue like everyone else.

I turn off breaker, disconnected motor cable from the module, turn on breaker and test the light works well, after one hours stop to work again, so issue is not about fan is clear we have something bad on communication between wall module and canopy module.

I will install back my old remote control because I need my fan running.

@Eric_Inovelli if you want I can send my device back to your lab.

Was your module antenna exposed outside the canopy?

Yes.

Woke up to my switch no longer working again. Just pulling the air gap switch reconnects things.

When you switch disconnects from the canopy, and you press the buttons on the switch, does the LED bars light up at all or are they blank?

They light up or dim up/down. Changes on the switch are reflected in Hubitat as well.
If I use Hubitat to make a change, the switch LED change based on the remote command.

Everything seems to be talking to each other with the exception of the canopy unit.

I pulled the air gap for a second, put it back in, switch cycled through it’s LED color startup and then I immediately had control of the fan/light again from the switch.

1 Like

Interestingly I woke up to my switch and canopy module connected again. We’ll see how it goes today. I’ll try pulling the airgap if it disconnects again. This kind of indicates that it’s not the canopy module.

Well that didn’t take long. It disconnected again. Pulled the air gap a couple times and that didn’t work. Had to do the breaker flip.

I know I told them I wanted to be a beta tester, didn’t know I had to pay to be one.

I’m pretty sure I got a bad canopy unit.

When I first hooked it up the LED lights on my fan were really dim even though the switch indicated the lights were off. The canopy did not respond to light or fan buttons at the switch. I tried turning the breaker on/off, factory resetting the canopy, and air gapping the switch.

At this point when I try to re-pair the switch to the canopy the light pulses turquoise for a while before flashing red. Not sure if this indicates anything but one of the times I tried to re-pair the switch to the canopy the light pulsed purple before flashing red.

1 Like