LZW41 bulb will not configure

I bought 3 LZW42’s and 7 LZW41’s I figured I’d flash them all to the latest firmware before installing them. I’m using a Z-wave stick and my PC to do this. I did all 3 42’s and 6 of the 41’s but one of those 41’s will not include and exclude does nothing as well when I try to set it up on the stick to flash it. Is there some other full reset that I could try on the bulb or is just broken?

Just tried again and no joy so something wrong for sure. Tried excluding it with both the zwave stick and the hub and no response so I’m guessing the radio in the light is bad.

Have you tried factory reset?

If I knew how. :smiley: Didn’t see it documented anywhere.

Found it and tried it and still the same results. Note that every time the bulb powers on it blinks three times.

It may be a bad bulb then. Weird. Try in a different fixture?

Well I did the firmware upgrade on 3 LZW42’s and 6 other LZW41’s in this fixture so I really doubt it is that. I did email support will see what they say when they get to it. Not ready to install the bulb just yet so it’s not urgent at the moment just want to get it resolved. Thanks for the input! :+1:t2: