Lzw42 "Start Level Change" commande don't work

On my Hubitat C7 firmware the command “Start Level Change” don’t work as supposed. When I press it up or down the light go on/off instantly. There is no dimming ramp. This cause that the bulb isn’t dimmable by a remote button.
I try with the Hubitat driver and also with the Inovelly’s driver and the bug still there. Someone have a work around?

I’ve never used those buttons before, so won’t be much of help. I had my bulbs associated on a switch and used Alexa to dim the bulbs. I’ve used the button above where you posted to set level to say 50% and worked just fine.

Yes I can set the level but the Start Level Change should ramp up or down the level of bulb. This allow to dim up or down the bulb when holding a button as exemple.
This don’t work at all with these bulb. I’m very disapointed and maybe check for an other brand… :sleepy:

I’ve just run a quick test on mine to see I could make it work, but the result was the same. It goes instantly on or off. Odd…

I have it associated to an Inovelli Red dimmer and with the dimmer I can dim up or down on the switch or send a start dimming command either up or down and the bulb is controlled properly.

@EricM_Inovelli, could this be something in the driver causing the wrong command to go to the bulb?

My logs when trying it directly from the bulb:

I am using zwavejsmqtt in Home Assistant, and the Start/Stop Level Change buttons work for me (the light does not instantly change, and instead fades on/off until I hit the stop button). My guess is this is a driver issue, and not a problem with the bulb itself.

ok maybe a driver problem but I try the Hubitat internal driver and the driver on Inovelli website and both have the same problem…

Since the Hubitat driver has the same issue, I would recommend posting on the Hubitat community forum in case it would also need to be updated.

Have you tried one of the generic drivers? I just tried with the generic Z-wave plus dimmer and it works. I am able to start and stop the level change. Can’t control the bulb color though (as expected).

Interestingly, an option using the Inovelli driver is to use on/off with a longer dimming speed. It does the exact same thing, dim up or down. Stop level change stops it as it would for the level change option.

I post it on hubitat community and wait for answer. I confirm that generic driver is working.
Thanks SViel

1 Like