No lights after blown fuse

My Daughter turned on a Red On/Off switch in the bathroom and blew a fuse (maybe to many things on) After flipping the breaker the switch works has power and I hear the audible click that it is on and off, but no lights. I can see the switch and control it from hubitat.

Why would this be?

Light bulb?

1 Like

Nope took it out and placed it in another socket. works just fine. 2 Bulbs.

You might want to take the switch out and inspect it. If the fuse blew when she pressed the light switch you might have a wire that popped out and was touching something in there. Then when she flipped the switch something shorted and took the fuse out.

1 Like

How many things are on that circuit? If the total draw of all the devices combined (if they were on) is close to the breaker’s capacity (s/b 15A or 20A), then that would explain why the breaker popped . .maybe. I know you said maybe “too many things on”, but take a minute to consider what’s on the circuit.

But if the total draw isn’t close to the breaker’s capacity, then you need to determine why the breaker popped. Maybe it’s a bad breaker, but not likely. Did your daughter hear a popping noise when she threw the switch? You need to try to diagnose why the breaker tripped. As @waffles2 stated, starting with an inspection of the switch is a good start.

1 Like

I pulled the switch out and tested the voltage. The switch is not putting out any power on the load wire when turned on. The switch has power, I can control it in Hubitat. It does everything correctly except provide power on the load wire, so no lights.

Stumped.

Try pressing config button eight times. This disables/enables local control

Disabled / Enabled local control. Nothing changed.

Power cycle it either via the air gap or the breaker. If that does nothing, factory reset it.

Air gapped and reset the switch. Still nothing. I replaced it with another one and it works fine. It looks like it was a bad switch or something was blown inside the switch.

I know you mentioned you have Hubitat which I’m not familiar with, but just to check. Within Home Assistant using zwavejs2mqtt there is a drop down section titled Protection, and under this section there are the fields Local Protection State and RF Protection State. Local Protection State controls whether or not to disable the internal relay (blocking the lights from turning on or off by pressing the switch), and the second controls whether or not to block the lights turning on through a zwave call (as I understand it). If these fields exist within hubitat, could you check to make sure they’re both set to 0 or off, whichever value is applicable? Here’s a screenshot from my setup for reference. You did mention you tried factory resetting the switch which was unsuccessful, and I would’ve expected these fields to reset to 0, but couldn’t hurt to check and verify.

That’s the disable local control that @stu1811 referred to. 8x on the config button is the shortcut.

Disable Local Control is the same as disabling the relay which is/should be a deprecated term.

Kill it with fire.

2 Likes

2 Likes

3 Likes

Sorry, I do not get all the references to “Disable the Relay”.

Is this switch dead? Would it be under warranty? Can it be exchanged?

Sorry, that’s a bit of a joke to those of us that have been around for a while. @harmfulmushroom posted about disabling the relay, which you had already checked after @stu1811 suggested it. The thread took a dive after I pointed out that disabling the relay is the same thing as disabling local control.

Disabling the Relay is a term that @Eric_Inovelli likely wishes he never coined. Disable Local Control is more accurate, as there isn’t always a relay involved. In any event, that term becomes the brunt of some jokes when it’s used, hence the fire, the tombstone and Eric’s sweater.

Sorry for the confusion! You advised that you reset the switch. I’m not sure if that is what you mean when you power cycled it or if you mean that you performed a factory reset. If you performed a factory reset as well and it’s still not working, then it’s likely the switch is dead.

1 Like