image not found img not found

Non-typical Non-Neutral 3-Way Guidance

I think you want to swap the dimmer and switch locations or you’ll need to rewire both sides. You’ll want constant line voltage for the switch instead of toggled switch power. Definitely no neutral, but that’s ok! Just make sure the load and traveler go to the brass screws on the 3 way and the load from the 3 way BLK screw goes back to the lights.

I would really like to replace the dimmer with the Inovelli dimmer because the “switch” location would defeat most of the benefits of the Red series. Not opposed to rewiring both locations.

What I think I am understanding is I can do a version of the wiring for non-neutral from page 12, and cap off the spare wire running between the dimmer and switch, and replace the dumb switch with an aux switch?

No aux switch needed unless you want it. Do you require the bypass? Is your combined lights wattage over 25W total?

One of the sets of fixtures controlled by the switches is below 25W, the other is well above.

It looks like I have the rare case of non-neutral that will work with a dumb switch as mentioned in passing by Eric here.

So my understanding is re-wiring to the below setup should work, but the <25W branch may need a bypass or I replace the fixture with incandescent bulbs.

Wiring looks good to me. I think as long as total surpasses 25w, it should be good. So you’ll have about 250w on this dimmer. Though the dim will greatly differ due to different bulbs.

Update: Last-shown wiring schematic is not quite working. Everything mostly functions correctly, however dumb switch will only turn off the lights, but not turn them on. Just going to get the Aux switch.

@doublepedaldylan - Mine was the exact same way until I made the parameters changes on the switch. See attached:

after I made the change, everything functions normally.

I adjusted mine at the switch to be non-neutral and 3-way toggle. Are you running a non-neutral with a 3-way toggle, but just have the parameters set to “neutral”?

@doublepedaldylan - Seems that multiple people have had problems setting the configuration at the switch. I configured mine after I connected it to the Hubitat vs at the switch. If you look at the other 3 way issue topics, many people reporting the same. The configuration didn’t save when performed at the switch.

@doublepedaldylan – to echo @harjms, just wanted to see if you were able to change from the controller vs the switch. I’m not sure why they aren’t saving properly as @EricM_Inovelli tested this on his setup and it seemed to work. We’re still looking into this.

@Eric_Inovelli - I rechecked the parameters at the switch, and they seem to claim they are saved correctly to Non-Neutral and Dumb Switch. Unfortunately I am running Home Assistant as my hub, and I’m guessing due to it still being on OZW 1.4, I cannot see any of the configuration parameters from my hub. I haven’t yet gotten to updating the config manually.

I did retry the dumb switch again, and it would not turn on the lights. Also, using the dumb switch results in the status LED to go dark, and this last time I had to pull the air gap to reset and bring the switch back live. Wiring is still in the configuration I last posted.

Hey @doublepedaldylan – I see what’s happening here. Unfortunately, you can’t use a dumb switch when there’s no neutral present. I didn’t catch this the first time around.

@Eric_Inovelli - Continued problems for this install. I ended up getting the GE 12723 add-on ( aux ) switch installed, following the official wiring diagram. I caped off the extra wire between the dimmer and aux boxes. I configured the parameters via my hub to non-neutral and momentary three-way. I should note one branch of my lights have <25W with no bypass (see above for light box setups). Not sure if that would affect the behavior issue I am having.

The problem I am encountering is the aux switch dims and/or turns the lights off on BOTH sides of the paddle. I cannot turn on or dim up the lights from the aux switch. I saw mentions of this earlier, but cannot find those posts in the forum anymore.

Any insights on how to fix this?

Edit: Everything else works as expected.

Hi

Were you able to solve your issue? I have the same setup and using the same configuration except i’m trying to re-use an older GE ZW2002 Add-on switch. My issue is the light won’t turn off with the Aux switch, otherwise everything is working.

Hello, I’m also wondering if you got this to work as I’m having the same exact issue. Installed in a 3-way configuration with a GE add-on switch and can’t get the add-on switch to turn on the light. It will turn it off just fine though.

Thanks!

@rjkvikings - Make sure you configure the dimmer for 3 way momentary.

@rjkvikings From another thread I’d have to search for, I did confirm that my switches behavior is a little more complicated, where I can actually get it to turn on unpredictably. If you start hitting “on” on the aux switch at random intervals, it may actually turn on correctly for one of those presses. I also saw another thread where their load for non-neutral was not high enough despite them believing the bulbs had enough load demand to not need a bypass, but the energy reports were saying otherwise. I have yet to find time to see if this is my problem.

Thanks! I think I did get it to turn on once from the auxiliary switch, but I couldn’t remember if that was before I got the configuration settings changed to the correct settings or not.

I did suspect the load might not be high enough so I have a bypass that’s supposed to arrive in a few days. I will let you know if it solves my issue.

My settings at the switch were not set correctly even though I set them at the hub initially, my aux switch now works as normal. See this post to see how I fixed it.

It was a little different for this switch since it was non-neutral and momentary for the settings, but regardless setting the parameters at the hub was not enough to get full function.

1 Like

In case anyone else stumbles on this thread, I was still having trouble and just reset everything to defaults, excluded the switch, and started from scratch. After pairing with my hub again, I set the parameters at both the switch and the hub. I have no idea what worked, but it all works now! The bypass also solved all my dimming/flickering issues (as expected).

Thanks all!