NZW36 Smart Plug - Smartthings Inclusion Fail

I just purchased an NZW36 plug on eBay. There is no logo on the front or sides of the plug, only on the rear. The print on the rear lists VER 1.0d, date code 0917.

Both outlets work/provide power when plugged in. The Smart Outlet does turn on and off with the front button, but I cannot get it to show up in Smartthings. I have attempted the manual inclusion/exclusion by quickly pressing the button 5 times, and nothing changes.

I’ve confirmed that the seller did not exclude the plug from their Smartthings hub, and I’m assuming that’s why I’m having trouble adding it to mine.

Is there any hope to reset this plug or get it added to mine?

Try setting your hub to exclusion mode and then plug the device into the wall.


Thank you(!), excluding worked. I had to exclude it two or three times (it blinked in confirmation each time) before inclusion eventually worked. It took around 30 minutes of unplugging, starting inclusion, plugging in, and retrying, but it seems to be working now. What a relief.