NZW96 Pair to Wink

How do I pair my NZW96 Smart Plug to Wink? When I click on Add a New Light it give me a list but Inovelli is not there and there is no generic z-wave plug entry. I recall it being there before, but that was a few years ago. I had it paired to SmartThings and am pretty sure I unpaired it. I tried the Generic Z-Wave Light Bulb entry. The Wink Hub blinks blue and I click 5 times on the NZW, but the Hub says ‘Searching for Hub’ then ‘This is taking longer than expected’ What am I doing wrong?

As an aside, I don’t think there is any thing that gets me more angry than trying to get the simplest of things done in Home Automation, and I have been doing it since X10. Everything is abstracted and dumbed down, Apple Style, so that you have no idea what to do if it doesn’t “just work.” I gave up on trying to get my SmartThings to work with Z-wave, after years of teeth grinding, I only have a couple zigbee items on it now. I didn’t mind paying for Wink because it just worked. But now I am back grinding my teeth because Wink thought it was a brilliant idea to have a stripped down list. Home Automation will never take off as long as it has zero troubleshooting capability and even the simplest thing requires a forum posting to unfoobar. I laugh out loud when anyone talks about Artificial Intelligence.

Oh, and another thing. The gives a 404 error. I don’t expect that raising this concern will will ever get it fixed, not ever, because that is exactly what I expect in Home Automation.

Okay, I found Generic Z-Wave Binary Switch under Add to Wink at the bottom of the Browse All Brands list, (exceedingly poor design). I click Connect Now, and get; Searching for Hub, blinking blue, Hub Not Ready cycle. I am clicking on the button five times, unplugging and plugging in again. Nothing is working and there is no way to determine what is going wrong

I finally got “Great, now follow manufacturers instructions” clicking the button five times, unplugging plugging, nothing. The exact opposite of great.

Well, a YouTube video said to do an exclusion mode. I did that and was able to pair. However, Wink it says it is “Offline” Moving it close, doing Z-Wave Network Rediscovery, numerous times, nothing. What do I do to make an Offline NZW96 go online?

This is your problem with your perception of “Home Automation”. Wink is a failed business with hardly any updates/support to speak of.

Recommend finding something more “standardized” like Smartthings, Hubitat, or Home Assistant.

1 Like

I kind of had the same thought reading this. Pairing a device discontinued in 2018 to a hub that went bankrupt in 2019. It should still be possible, but I wouldn’t expect much up-to-date support on any of it.

The manual for the NZW96 is available online here:
Inovelli On/Off Outdoor Smart Plug (1-Channel) - NZW96 - Spec Sheet


Thanks. I was venting. There are times when I want to take all my Internet of Things stuff that ends up being no smarter than a Christmas light timer and grind it into dust. Nobody gets it, everybody wants to sell you a proprietary solution. If I get a Hubitat am I going to get Revolved? What I hate the most is that there is no way to troubleshoot when stuff doesn’t work. Every issue requires a Google forum search with people guessing at workarounds.These smart things should be telling us why they are not working, not blinking lights at us. I finally got it to pair. Now it says it is “offline” with zero guidance what to do to fix it. It can’t be range because I set it up in the same room as the hub. I have ground enough tooth enamel this time. Back into a box in the garage until I feel like punishing myself again.

Home Assistant is open source and local. Highly recommended. Will need zwave stick and computer or pi 4 to work effectively though.

1 Like

^^^ I will second this!
Closed source systems like wink, hubitat, homekit, smartthings… you’re always at the mercy of the company developing it. If Hubitat one day decides there’s not enough revenue to stay afloat and shut down, your hub will still work just fine. But your support options will suddenly become very limited. Home Assistant, the risk of this happening is way lower.