On/Off switch LZW30-SN not working in a 3 way circuit with dumb switch


I have setup the switch (LZW30-SN) as per the wiring instructions.

The switch is connected to neutral, ground, live, load (lets say Wire W1) and traveller (lets say wire W2) as expected. I have verified the correct cables with a multimeter.
The dumb switch is connected to the Load (the wire to bulbs) as Common. For the other two wires I have connected it to W1 and W2.

Electrically speaking this circuit makes sense. The inovelli switch will either connect Live to W1 or to W2. The dumb switch will either connect Load to W1 or W2. So both of them should work fine as light switches.

The issue I am having is that the bulbs only work if the dumb switch is connecting W1 to Load. The inovelli switch can turn the lights on and off correctly. When the dumb switch connects W2 (Traveller) to Load, there is no current irrespective of the state of inovelli. It seems like the inovelli switch is not sending power to traveller at all. When I test the traveller with a multimeter against ground wire, the switch somehow turns itself on at that instant automatically.

Is there a config I need to set for the switch for it to work with a dumb switch easily. There is no config in the user manual or my smart hub (HA). When I read parameter 21 (neutral on/off) and 22 (single pole / 3way dumb) I get the value “unknown”. Setting the value for these parameters does not work either.

What is the switch controlling? (Bulb type and quantity)

I had the same issue with a black series on/off. Ultimately it would not work here and I had to change it to a red series dimmer where I could set the required parameters.

It’s the red series switch. Controlling the kitchen ceiling lights. 4 CFL’s. 15 watt each I guess.
It works perfectly fine as long as the dumb switch is in the ON position. In that position, it is connecting the load to W1. Not the traveller.

What hub are you using?

Parameter 21 should work with the default setting but
Parameter 22 must be changed from default to 1 (for a dumb switch)

I’ve read some folks have had to set these parameters multiple times as sometimes they don’t “take” right.

The black series does not have this option to change, I am not sure if the red on/off does or not.

I am using home assistant with a zwave stick. The LZW30-SN only supports upto parameter 12. Even the user manual only talks about parameters 1-12.

If I query for parameter 21 and 22, I get “unknown” as the value. If I try to set the value for parameter 21 and 22, the call goes through. But when I fetch again, I get “unknown”.

I even tried the 12 and 13 taps on config button, but that did not help either.

Here are the logs:

2020-01-27 16:48:44 INFO (SyncWorker_6) [homeassistant.components.zwave] Config parameter 21 on Node 6: None
2020-01-27 16:48:55 INFO (SyncWorker_19) [homeassistant.components.zwave] Config parameter 22 on Node 6: None
2020-01-27 16:49:59 INFO (SyncWorker_17) [homeassistant.components.zwave] Setting unknown config parameter 21 on Node 6 with selection 1
2020-01-27 16:50:03 INFO (SyncWorker_16) [homeassistant.components.zwave] Setting unknown config parameter 22 on Node 6 with selection 1
2020-01-27 16:50:38 INFO (SyncWorker_0) [homeassistant.components.zwave] Config parameter 22 on Node 6: None
2020-01-27 16:50:40 INFO (SyncWorker_1) [homeassistant.components.zwave] Config parameter 21 on Node 6: None

My apologies I was looking an another post and got them confused.


@vivek86 were you able to solve it? I have the same issue