Only top of GE Add-on works with LZW31-SN in 3-way

My setup:

  • Home Assistant
  • Non-neutral setup
  • Line/load in same box
  • Fluorescent tube (x2) kitchen light without bypass
  • GE Aux add-on 12723
  • Inovelli LZW31-SN Red
  • Default Level setting: 19 (needed to set it low to prevent the switch from wigging out)
  • Switch Type setting: 3-way momentary
  • AC Power Type setting: Neutral (yes this is in a non-neutral setup but this is the only setting that makes the switch sort of work)

I’ve set parameters 21 and 22 from both the switch and the ‘hub’ many times. I tried what I’ve read here about changing the values to the wrong ones and then back to the right ones to make sure it takes.

Problem: Only the top paddle of the GE aux switch works. It does, however, toggle the light on and off.

Any ideas?

What’s the behavior if it’s set to non-neutral?

Also assuming you meant parameter 21 and 22, which is accessed at the switch with 12 and 13 button presses.

The problem is that the “quick start” page says that parameter 13 is the one to set if using 3-way. When the actual instructions say 21 and 22 are the correct parameters. I ran into the same problem. Ended up setting 21 and 22 via gateway, then re-read 1 sheet instructions and it did indeed say parameter 13 for 3-way. That 1 page instruction, on newsprint (not the large color sheet) is wrong.

To clarify, I ran into the same issue with the non-Inovelli switch on the 3-way only working on one direction until I set the parameter 21 and 22 via zwave. Then both directions on the other switch worked.

Yes parameters 21 and 22. When setting to non-neutral the top of the aux switch will turn the light off but that’s it. The bottom of the paddle still has no effect. I’ll try swapping it out with one of the other aux switches I have and report back.

The instructions are very wordy and confusing. I’ve thought about rewriting them in a more concise way and submitting them to Inovelli. I prefer bulleted lists over paragraphs when describing steps.

Either way, I misspoke, the parameter numbers are indeed 21 and 22 but are accessed via 12 and 13 button presses respectively. I have done as you have and set parameters 21 and 22 at the hub but to no avail.

The bottom paddle doing nothing even in non-neutral does make me wonder if it’s the Aux. My non-neutral 3 way was turning off in both directions on the aux until like the 5th or 6th try at setting configurations. Think it may take a very specific set of steps to really set. For me, the time that finally worked was toggling settings at the hub, then at the switch, then pulling the air gap is when it decided to work.

I tried the other GE aux (same model) and it’s exhibiting the same behavior the other one did in both neutral and non-neutral configurations.

To the best of my knowledge it appears as though the circuit is wired as shown in this pic I made.

Your wiring looks correct.

I had this same behavior when I wired up my first Aux switch and it was because I had it set to 3 way toggle not 3 way momentary. It looks like you’ve changed to 3 way momentary already, and tried changing it to something else and back. My only thought is when you changed it away from 3 way momentary did you save it before changing it back?

Yeah I definitely saved and behavior changes when I save, so that confirms it. I changed back and forth again last night and I’m still getting the same behavior. Should I try adding the bypass to the light? What else can I do to get this working correctly?

Only other things I can think of would be pulling the air gap or resetting the switch and starting over. I’m not familiar enough with Home Assistant to help further than that. Sorry.