Red Series Dimmer - 4 way woes

Love the new Red Series dimmers. Have a few installed in 3-way configurations with aux switches.

I’m trying to install as a 4-way using existing switches and for the life of me, cannot figure out where things are not working …

The setup:

  • Line comes into first switch box
  • Second switch box = 4 way
  • Third switch box = load (two separate lights)

I put the red series dimmer into the the first box (with line). The second box i have wired up with two reds and two blacks on opposite sides. The final box is wired as a normal three way switch.

The functionality is not as expected.

The smart switch will control the light but only when the position of the 4-way and 3-way dumb switches are a certain way. it also doesnt recognize when you switch using the dumb switches (the light stays blue even though the switch is off).

For example, you turn the smart switch on, and the light goes on (and paddle turns blue). Then you turn the light off using a dumb switch. The light goes off but the smart paddle stays blue. Then if you try to use the smart paddle, the blue color will indicate it is switching, but the light will not turn back on.

Would love some help. I have sunk quite a few hours into this and am completely puzzled.


Same issue I am having with a new 4 way (line / Load separate boxes)

Plus the lights turn on around 80% and jump to 100%, then dimming same, 80% then 0%

Removing and re-adding the switch cured the first issue, but lights still don’t dim beyond 80%.

Again a connection diagram will help visualize the actual switch connections and help us give you better troubleshooting steps and faster resolutions.

I can’t tell you how many times I have resolved my own issues by just creating a drawing. :slight_smile:

Thanks - i put together a quick diagram…

Green = white
they are tied off in each box , with exception of smart switch where they are also wired into the switch .

Also - i have not joined the switch to my zwave network yet. Not sure if this would have any impact on the switch functionality (would hope not in case hub goes down !)

Hmm??? If you don’t mind, please label the Inovelli switch connections. Since your drawing isn’t matching the physical connections on the switch, I can’t determine if it’s even hooked up correctly. :slight_smile:

Also, not setting up the switch with a hub may impact how it’s behaving. You’ll need to set up the switch so that you are using “Neutral” and change the switch from “Load” to “3-way dumb switch”.

Thanks for the quick reply

The innovelli switch should be wired correctly - the power is going to line. Neutral to neutral. Load and traveler are going to the 4-way switch.

I changed the switch settings using the directions on the package insert. There was only one thing to set … dont remember the exact words but it was 13 clicks to get to the setting, then one click up to change it for a dumb switch.

I’ll join to my hub and report back. Would welcome any ideas in the meantime.

If I understand 3 and 4 way switches and it’s truly wired the way you say it is, it looks correct to me. So if it’s not the config settings? You’ve got me stumped.

You should check parameters: 21 and 22. From what I understand they can be programmed with multiple taps but it is much easier to pair and set from the UI.

I have the exact same issue. This makes no sense. Wired just like the manual. In non-smart 4-way, the first switch (where smart switch goes) would have a hot on the common of a 3-way and switch the hot to the two different wires going to the 4 way, then to the last 3-way and out to light.
On the smart switch install, the switch should toggle the hot between the load and traveler. Right now it just turns on and puts power on the load, turn off and neither load or traveler has power so light can never go on. The smart switch would also never know if the light was on ro off so it would be best to just disable the lights. Should a tap in either direction toggle power from load to traveler?

I also changed parameter 22 to multi/dumb

I ran into this issue and found that none of my dimmers came with 21 (neutral vs non-neutral) defaulted to 1. Once I manually set both 21 and 22 to 1, the dimmer worked correctly in my 4 way setup.

1 Like

Just a note here. A 3-Way and 4-Way are essentially the same. All the 4-Way switch does is reverse the two wires coming in so essentially it is the same as swapping the Line and Traveler on the Inovelli.


I was able to finally get this working also.

I had to make sure it was wired based on the diagram attached. The middle switch was a 3 way switch, so I had to replace it with a 4-way switch also. The smart switch was installed in the position all the way to the left (closest to the panel supply line). The neutrals were capped on the other 2 switches, in the smart switch it was capped but also connected to Neutral on the smart switch.

Finally, on the smart switch I had to make sure setting 21 was set to Neutral (it was not), and 22 was set to Multi (dumb-switch). After that, it finally started working as expected.