Red Series Dimmer -- Light Not As Bright?

I’m also experiencing this same issue. In this case it’s a single overhead light with single switch [no 3-way]. The lights are noticeably dimmer than they were pre-switch install.

I’ll note that I’m using a bypass for these lights as I do not have neutrals wired up. Could that have any impact as well? @BlakeR, were you able to find any resolution for your issue?

1 Like

Unfortunately, no. I just went with a different brand switch. Less cool but the wife isn’t in the dark while in the kitchen.

Bummer - I’m thinking I’ll just go grab some 1,600 lumen bulbs instead and figure that’d give me enough overhead I can lose some to whatever-is-happening. Sorry you weren’t able to get it sorted, but thanks for the thoughts at least!

Any updates on this? I just bought three red dimmers and was super excited to get them set up. I installed them and have the same problem. The lights are clearly not as bright. Seem to be about 70-80% when on the max setting of 99%. I have installed two of them in different spots with different LED lights. Both lights are different styles of integrated flush mount LED lights. Both dimmers are in a 3-way setup using a dumb switch and using neutral.
I installed other switches in the same spot and the lights are way brighter. I use mostly Lutron Caseta switches but was excited to have the LED bar on these.
Bummed because only getting 70-80% of the actual brightness is not acceptable. Will have to return these and go back to Lutron.

Sadly no. @Eric_Inovelli - sorry to ping, but do you have any insights in this issue as it seems to be more than one offs. Please let me know if there’s any additional information that would help narrow down a root cause.

For samemory / anyone else. I opted to buy brighter 1200 lumen bulbs that when dimmed still get me to the brightness I want. I’m too enamored by the inovelli customization and get this isn’t an ideal solution for everyone. That said, it mostly sorts my problems.

There was a, “throttle” that was put into the firmware to limit the output in 3-Way mode to solve for this issue: LZW31 Turning on then Off Immediately - #15 by josh

Firmware version 1.41: https://support.inovelli.com/portal/en/kb/articles/firmware-change-log-lzw31-sn-dimmer-switch-red-series#V141_-_03282020

We never could figure out the root cause of why some of the switches turned off other than incompatible bulbs. To compensate, we throttled the output when you set the switch in 3-Way mode.

I’m not sure why some in this thread are reporting seeing lower output in a Single-Pole setting. I’ll have to report this to the manufacturer to see what could be causing that.

2 Likes

@Eric_Inovelli is there a way to turn the throttle off? It would be nice to see if the bulbs I have even have the issue reported in your link. It seems to be at about 80% brightness when I have it set to 99% in the max dim parameter. Would really love to use these dimmers but also need to be able see. My lights are pretty dim when not at full brightness.
Thanks for all your hard work!

Install firmware before 1.41, 1.35 is the only earlier firmware available here.

https://files.inovelli.com/firmware/LZW31-SN/

1 Like

Unfortunately, I don’t think there is :frowning:

@EricM_Inovelli – I’m guessing this isn’t possible on the latest firmware, correct?

1 Like

Other than trying a previous firmware version, I feel like there is a specific configuration that makes that possible. Like, setting the switch to non-neutral + aux switch . . . or something like that. Obviously you probably wouldn’t want to leave those settings, but for the sake of testing it will probably be alright.

I downgraded to firmware 1.35 and my lights work fine now! I get full brightness and no issues with it turning off immediately or anything.
@Eric_Inovelli and @EricM_Inovelli, could a param be added to the next update to disable the throttling? I would love to keep my device up to date and not be stuck many versions behind. Sounds like I am not the only one with this issue.

4 Likes

Do we have any idea about what fraction of the users that this was affecting? It seems like enforcing this workaround in firmware, where it degrades performance for all users, is a bit too much? Particularly when there already is a workaround for those that do have the problem?
On the other hand, if this is affecting everyone almost everyone (even when not 3-way?), then this seems OK - though if it’s that common, I would have though it would have been caught in beta.

Would it be possible to just set the factory default max level to 80% (or whatever works best) - that way people who keep all the defaults wouldn’t see the issue. But those that would like to, can try setting the brightness higher.

2 Likes

Hey, just to confirm, this issue is only when the dimmers are used in a 3-way mode? I ordered a bunch of dimmers and will install this week. In some cases I used dimmers instead of On/Off switches due to Inovelli stock issues. Most of my applications are single switch, so if the brightness is still good in that mode, then I will be OK. I might just have to order some different brand On/Off switches or wait until these come back in stock

From my testing it only is in a 3-way setup that has the brightness issue. But someone did mention they had the issue with a single pole setup so hard to say for sure.

For what it’s worth, I have mine setup with multiple different brands of lights/bulbs and all running the 1.35 firmware and don’t have the issue that turns the light off above 80% or any flickering.

OK. Thats good to know. Maybe ill just use the old firmware. Thanks

Mine is 100% slightly dimmer in single pole. But not a lot less bright, Like I noticed it immediately after install, but now that is been some time, I cant tell.

hmm. I will have to try this and see how it works. I know a lot depends on the bulbs, so we will give it a whirl. We finally settled on a light bulbs in our new place. Our new place is all off-white and we found noticeable differences in LED technology. Some rooms looked good, others would look yellow or even mint green, all with 2700k-3000k bulbs (but from different vendors). In the end we settled on GE Reveal which work well, but the Edison/decoration style of bulb that we are using is clear and it is not offered in high lumen variants.

If this is the case, I might be looking (again) for some different LED bulbs

Mine are entirely single-pole and slightly dimmer. No three-way switches are present.

That’s interesting. I wonder why this would be? Later this week I’m going to borrow a scope from work and see how the waveform looks