RGBW Light with homeseer

Anybody have experience using the new RGBW light with homeseer, when I included it it created a dimmer light device but no child devices for the colors. How do I set color with homeseer ie change color to red.


1 Like

I think you might want to exclude and then include the bulbs again. There are supposed to be child devices.

Thanks, it was a setting in homeseer under devices I was missing. It is working now.

What was the setting you changed in Homeseer?

in the Device management view I pulled down the device type pull down and saw there were unchecked items, I selected them all but believe it was the Z-wave Switch color being selected that made the info show up.