Switches not working after power outage

Hi inovelli team,

Just recently, we experienced an extended power outage (about 24 hours) and when the power was restored, a significant number of our LZW30s aren’t working.

Here are the different types of behavior for some of the dimmers:

  • LED bar shuffles through three colors (red, green, blue) and clicks about once every three seconds (3-way dimmer with dumb switches)
  • LED bar flashes rapid red (single light dimmer)
  • Light will not dim to 0 (single light dimmer)

Any hope to get these fixed or reset?


Hey @silencery – I just sent this off to our manufacturer to investigate. I had a ticket come in with similar information (not sure if it was you or not) so I passed it on. Hope to hear back from them soon.

If you hold down for 20 seconds, does that fix anything?

It honestly sounds like something got fried internally, which is not good. If that doesn’t work, shoot me a PM and I’ll get them swapped out for you – I’d like to grab them back so we can analyze it.

EDIT: For clarification – you mention LZW30 (which is an on/off switch) but your bullet points reference dimmers (LZW31) – are these On/Off switches or Dimmers?

Thanks @Eric_Inovelli appreciate the reply! I’ll try this out and get back to you by PM after the kids are in bed.

Fingers crossed.

Oh, sorry, i got the model numbers mixed up. The broken switches are dimmers LZW31. I have several LZW30s but they seem OK so far. Still assessing.

No worries – I’ll let the manufacturer know – they’re eager to get to a solution.

LZW36 x 2 on the same circuit.
Just had a power outage last night.
It’s a disaster.
Both of the switches have disassociated from the canopy modules, however what is strange is that when the power was restored:
One of them came back up to it’s previously on state, as expected. I was able to turn it off from the switch. I then turned it back on the next morning, which worked, but after that the switch will no longer command the canopy. Seems to have lost it’s switch-canopy link.
The other one seems to have done the same thing but it was in a previously off state when the power was cut, if that makes any difference.
On top of that one of them shows up as dead on the Z-wave network (I’m using Home Assistant). That I think I can fix pretty easily but it is also disappointing.
I never had to previously pair switch to canopy b/c this was set at factory, reading the instructions I’m assuming that putting the switch in canopy pair mode that it will connect with the first powered canopy it detects? If so, this is going to be a pain in the ass as I have two on the same circuit. I’ll have to unwire one of them and vice versa. However, if they don’t maintain pairing over power cycles, how will this pan out?

Update. about an hour later one of my switches somehow paired to the canopy on its own. It can now command the light and the fan. Great. It also responds to Z-wave commands, but this is the one that wasn’t reporting as dead before, but at least it now does something when commanded over Z-wave… Unfortunately Home Assistant lost the ability to individually command the light and the fan. Wonderful. The light and fan switches in HA both now turn the fan on and off…

Other one still reports as dead on Z-wave network and the switch still doesn’t manually commands the canopy, however I haven’t attempted a re-pair switch to canopy yet. Did try a “test node” operation the Z-wave front as this typically resolves dead nodes, but no luck…

Update again: the one switch that seemed to eventually re-pair with the canopy has lost its ability to command the canopy again. So I’d re-qualify the issue as intermittent operation. Z wave commands no longer do anything with it either, the fan on/off doesn’t seem to react in my UI, however the light on/off does although to reiterate nothing actually happens with the device. Not really motivated to troubleshoot this as it should just work after recovery from power loss. Any suggestions on how to proceed?

Another Update:
Airgapped them both. This fully resolved issues with one of them that is now correctly functioning manually and through Z-wave. The other one just won’t work correctly either Z-wave or manually. After airgapping it was able to command the light only once then failed to work after that. Might have to factory reset.

I cut the breaker, turned it back on and everything works normally now. Apparently the canopy device needed a another power cycle to restore the RF connection to the switch. Easy enough fix but it would be nice if these devices were more robust against power loss

Power outages and the surges that sometimes follow just aren’t going to go away. Unfortunately, not only are IOT devices commonly damaged by surges; other circuit board based devices are also at risk.

I lost two garage door opener boards and a GoControl Zwave controller in one fell swoop when power was restored after an outage. I resorted to small surge protectors for the openers and GoControls.

It’s not clear if your issues are a result of an outage or a surge during restoration. If it’s the surge, than a whole-whose surge protector might help, since you can’t protect these locally.

One of the best $120 I’ve spent.