Use smart switch as a 3-way aux on an Inovelli Dimmer Red?

Hi, I have a LZW31-SN installed near the load (a ceiling light), with traveler, neutral, line, ground going to another box. In this box I have installed a Zooz ZEN32 which has a relay switch.

Now, I have not seen this type of wiring with a smart switch as a 3rd way aux, and I’m not sure it’s possible. I tried connecting the Zooz Switch Line to the Inovelli Dimmer Traveler but that did not work. From my understanding from the diagrams it seems that the Inovelli expects a dumb switch that alternates between line and neutral, while the Zooz relay just connects and disconnects (floating? I read 30V with a multimeter) from Line.

Is there a way I can make this work? I was thinking about using Z-Wave associations as plan B but doing it through wiring would be nicer.


LZW31’s are designed to work in a 3-way using a wired connection with either a dumb switch or an Aux switch. You cannot use another smart switch in a wired configuration.

You are going in the right direction regarding Z-wave association. If the second switch was another Inovelli Z-wave, that’s perfectly doable. Not sure about when you throw a Zooz into the mix.

I can confirm both of the switches in the first post work resonable well together as long as you don’t care about dimming at the Zen32.

In terms of wiring, make sure both switches have a hot and a neutral (of course also a ground), connect load to Inovelli, do not connect any travelers.

Associate group 2 from the Inovelli to the Zooz, group 2 from the Zooz to the Inovelli (assuming you want to use the big button on the Zen32.

On the Zooz, set param 1 to 1 (to turn on the main led when the “load” is on, set param 19 to 2 (disable relay control), set param 20 to 0 (send load status changes even when relay is disabled).

In the Inovelli, set param 12 to 3 (send commands to associated devices for local and zwave commands).

Both will now stay in sync with local paddle changes. For remote changes, only send commands to the Inovelli.

Wow, incredible response. Excellent instructions, and it works flawlessly! This is exactly what I needed, thank you so much!!

There is just one issue with this setup. They stay in sync when toggled manually at the switch (scene LED is toggled based on the state of the inovelli dimmer), but toggling it in Home Assistant (or through z-wave) doesn’t update the LED in the scene controller. I guess I could do this with automations, but would love to see if there is any other parameter I’m missing.

Param 12 on the Inovelli should take care of that as long as you’re only sending the command to the Inovelli via Z-Wave.

Can you confirm what you have that set to?

Also what firmware version are you running on the Inovelli? I vaguely remember this was an issue that got fixed in an update at some point.

I have firmware 1.57 which I believe it’s the latest. Everything under param 12 is set to on, according to zwavejs on Home Assistant it has a bitmask, so it’s split out in multiple values, but they’re all set to on.

I am changing it through HA so it uses z-wave, but I have also tried turning it on and off on zwavejs with the same result: no changes to the LED in the scene controller, unless I physically turn on the lights manually.

Yep, that matches my setup. I was going through my notes and I believe the problem is the Zooz switch not responding to the forwarded packet from the Inovelli. I completely forgot about that earlier!

I fixed it by making this blueprint:

Example of using it: