VZM31-SN in 4-way Switch Not Working

Hello! I am trying to install a Blue Series 2-1 Switch to use as a dimmer for a 4-way switch setup in my kitchen. I believe I have the exact same wiring setup as this example:

The lights I am using are these: https://www.homedepot.com/p/Commercial-Electric-Easy-Up-4-in-White-Baffle-Integrated-LED-Recessed-Kit-with-Selectable-CCT-2700K-5000K-No-Can-Needed-CER407943AK50WH/305320248

I had this 4-way working originally with dumb switches, but now adding in the Inovelli switch, the lights only work if the dumb switches are in a certain position…I have tried manually setting the inovelli config, and also tried resetting it and then configuring using home assistant, but still get the same problem. I am not sure what I am doing wrong, but I will post pics of my wiring and home assistant settings:


I’ve seen other forum posts where people had trouble getting parameters 21 & 22 (I think?) to stick, but in Home Assistant, I don’t see parameter numbers? I’m assuming those parameters refer to the “Non neutral output” which I did change to “High” and the “Output Mode” which I set to “Dimmer” when configuring.

My switch is running FW 2.15, and behaves the same when set as Dimmer or On/Off.

Anyone see what I am doing wrong?

The switch stays powered up i.e LED bar stays illuminated as you toggle the switches, correct?

The wiring looks fine from what I can see, presuming you have the load side correct.

So you may be correct that it’s a settings issue. Someone on the HA side will have to help there, as it is preferable to set the settings via the hub.

Multi-Way (3-Way) + Aux Switch Mode

To have your Blue Series 2-1 Switch work with an Auxiliary (Add-On) switch in a multi-way (3-Way) setting, hold down on the top part of the paddle (on) while simultaneously tapping the configuration button five (5) times (do not let go of the paddle when finished tapping the config button). Wait for the LED Bar to flash solid white (and then let go of the paddle) indicating the switch has enabled 3-Way + Aux Switch Mode.

Yes, the LED bar stays illuminated no matter what switches I toggle.

Reading some older forum posts, I see some people had to set parameter 21, but it looks like that is read-only…When I read it, it says it is set to 1 though, which is correct I believe.

You are correct. P21, AC Power Type is read-only. The switch auto detects that setting. Your setting of “1” is correct, Neutral Detected.

P22, Switch Type, specifies the installation type. Yours should be set to “1”, Multi-Way with a Dumb / Existing Switch.