2 Bad Switches, how do I proceed?

I got most of my house wired up yesterday and everything went really smooth, but I have 2 switches that won’t turn lights all the way off. At first I thought maybe the bulbs were just super efficient so I played around with various settings and could not resolve it. This is with a common wire and I made sure the settings were set that way as well. I then put my multimeter on the load side of the dimmers and this is when I realized something was not right. 1 of them puts out 75V when in OFF mode. The other puts out about 105V in off mode. Both are near 120V when ON. To double check that my wiring wasn’t the problem I swapped in known good Inovelli’s and they work as expected.

So what do I do now? These are black dimmers, just ordered about a week ago.

Did you try factory resetting them to see if that resolved the issue? Inovelli’s defect rate is extremely low, so that odds that you received two bad ones is pretty low.

I did, no help. One of them defaults fine, the other one is doing something strange. When I try to default it after 20 seconds it will go red green blue, or something like that. That one also will no longer pair with hubitat. It’s also not actually defaulting because the led still shows yellow which is how I set it up initially. The other one defaults and pairs fine, but the voltage is still high coming out of it.

When you factory reset it I’d expect the rgb sequence, as that’s what happens when the switch reboots. For that one that did reboot that you can’t pair with Hubitat, did you exclude it from Hubitat before attempted to re-pair? It doesn’t sound as if the other switch factory reset if you didn’t see the rgb.

I probably tried resetting it 10 times. I might be wrong on which one gave me the rgb sequence, I’ve since removed them from the wall. But even if they werent defaulted, how could they still be putting out voltage if the dimmer is off? Doesn’t make sense. Maybe it’s something I did, but like I said other dimmers in the same spot are working fine and put out nearly zero volts at off. We’ll see what Inovelli says, I submitted a trouble ticket.

Oh and yes they are excluded. At least as far as Hubitat knows anyways.

False alarm, both switches are fine! The problem was me. Tonight with a fresh mind I decided to try again, both defaulted and both work fine. Where I lead myself the wrong direction was once I thought they weren’t working I started testing with a multi-meter. I didn’t know at the time that if you do that without a load the voltages will appear really high. Once I put a load on they functioned as you would expect. I think I tried to do 2 too many switches in one day and fried my own brain, rather than the switches.

So thanks to everyone that helped. You can removed this thread if you want to, or leave it for the next idiot with a multi-meter who thinks he’s an electrician lol.


Can you mark your own post as resolved so we know for future?

1 Like


1 Like