3-way LZ31-SN No Neutral wire - GE AUX faiils to turn off

Hey Guys. The wiring diagrams on this forum have been very helpful but I am running into a problem getting my 3-way lighting setup working.


  • The Inovelli Red Series Dimmer wired up seems to work fine to turn the lighting on and off.
  • The dimmer has paired w/ my smartthings hub and I can turn the lighting on/off w/ the hub.
  • I can change the settings using the hub.
  • I can turn the lighting on w/ the GE AUX Add On Switch when I hit the the upper toggle.
  • Neither the upper toggle or lower toggle of the Add On Switch will turn the lighting off.

The Red Series Dimmer seems to work fine as a stand alone dimmer but of course I need the 3-way setup. I’ve seen other posts from folks who can’t get the aux switch to turn on - I seem to have the opposite problem.

My Setup

  • Smartthings Hub
  • Inovelli LZW31-SN Red Series Dimmer
  • GE Enbrighten add-on 12723 (https://www.amazon.com/gp/product/B00RKJS8MQ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1)
  • Non-neutral setup
  • Source run into junction box for light 1. (LED w/ bypass)
  • Light 2 is wired in to 3-switch w/ light 1. (Currently incandescent)
  • Receptacles are not controlled by switch but are run from Light 1’s junction box
  • I have loaded the custom LZW31 device handler in smartthings
  • Switch Type (setting 21): 3-way momentary
  • AC Power Type setting: No Neutral

I have tried setting params 21 and 22 via hub and manually. I have tried pulling the air gap, changing setting to undesired values and back.
Any ideas? Do I have a bad add on?

thanks for any assistance

Here is a diagram of my setup.

Disregarding the ground, which terminals on the AUX are the black and red conductors connected to?

The upper terminal on the AUX switch that the red conductor is connected to is labelled “Traveller”.
The bottom terminal the black conductor is connected to is labelled “Neutral”

Ok, thanks. I need the other end, though. So just confirming, on the Inovelli, you have:

  • The red from the 3-wire connected to the Traveler terminal
  • The black from the 3-wire connected to the Line terminal
  • The white (presuming that is the constant hot) from the 2-wire connected to the Line terminal
  • The black from the 2-wire connected to the Load terminal

Ah, sorry… misunderstood what you were after.
You have it correct.
In the Inovelli switch box:
3-wire(to AUX) : white is capped off, black -> line, red -> traveller
2-wire(from light) : white -> line, black -> load

in the light1 junction box the 2-wire white (running form light to Inovelli switch box) is connected to the line in from the 2-wire coming in from the breaker box to the light. (making that 2-wire white always hot - this wire is not actually marked w/ black stripes - but I think it should be)

From what I can tell, everything is wired correctly. You’ve even set and re-set the parameters as suggested in other threads. It could be a bad switch or add-on, but it’s hard to say.

One more thing to check, and I’m just winging it at this point. Go into the Samsung IDE and look at the properties page for your switch. See if parameters 21 and 22 are listed and what their values are. I don’t have a non-neutral installed to compare, but I’m thinking those parameters should be listed and the values displayed.

Throwing this out to @JohnRob and @harjms to see what I’ve missed.

Regarding your question on the white (hot) on the 2-wire, it should be marked as such. Local requirements may vary, but either painting the unsheathed portion of the conductor black or placing black electrical tape around the conductor are the two common ways of marking.

@Bry - I’ve been following along and was coming up with the same results. @amscrey Diagram was spot on assuming there’s not anything amiss, but sounds like it was all confirmed. Either parameters aren’t sticking (I had same indication on Hubitat before I set switch to 3 way momentary) or bad switch. Is there any place you could try in another spot or remove switch and ohm out the terminal leads? Maybe bad switch.

My first thought would be to verify that Parameter 22 is really set to “2”.
I haven’t seen it in a while but folks have reported the parameters didn’t “take” on the first try.
Is there a utility in Smartthings that can “read” the parameters? Just to verify.

Then verify all the connections are solid. I’ve seen reports of folks not getting the wire on the correct side of the clamping plate.


As I’m thinking of possible issues I want to say reverse the wires on the GE Aux switch. But it should make NO difference. Still it sticks in my head.

I would also put at least a 40W incandescent in one of the fixtures. Just because in a Non-neutral installation the dimmer must “steal” power from the load.


Thanks for the feedback guys, I have a couple updates.

My red series dimmer did not have a ground terminal screw. (actually it seemed to be missing the conductive material in the terminal also) I don’t think the fact that I didn’t really have the ground wired had impact on the problem we are discussing but I did need a replacement. Amazon no longer had red series dimmers but I was able to get a black series. ( LZW31) It arrived today and I installed it. I did not at first notice when testing it that the dimmer setting value was set at 50. I think the red series dimmer defaulted to 99 here and I never thought to change b/c I do not actually plan on dimming these lights. (I am only using the dimmers b/c I need a no-neutral solution)

I found that when the dimmer was set at 50 the AUX switch is capable turning the lights on and off. When the dimmer setting is set at 99 the AUX switch will only turn the lights on - not off. (The highest dimming setting the AUX switch seems to work fully with is 87)

One of my light fixtures is LED. (no bulbs) That is the one I installed the bypass on. (https://www.amazon.com/gp/product/B0716BDNFB/ref=ppx_yo_dt_b_asin_title_o03_s01?ie=UTF8&psc=1) The other fixture takes an A19 bulb and I thought I had a 60w incandescent in it. Turns out that has been swapped out for a 11w LED bulb and the only incandescent A19’s left in the house are 100w. When I replaced the 11w w/ one of these 100w I saw a different behavior w/ the AUX switch. In this configuration the AUX switch was always able to turn the lights off but was generally not able to turn them back on again. When pressing the AUX switch many times in quick succession I did once get the lights on but when this happened I had been alternating between spamming the upper and lower toggles and I’m not really sure what got the reaction. I was never able replicate this turning the lights on this way. Do I need to install another load resister at the 2nd light fixture? - I thought I’d be ok w/ the one.

Another thing I’d like to mention is the buzzing. I hadn’t noticed any buzzing w/ the red series dimmer I had. Right away when I powered this black series dimmer on I noticed a buzzing coming from it. The buzzing is quieter the higher the dimming setting. When using the 100w bulb a buzzing came from it that was louder than the Inovelli dimmer. I’ve probably never had a 100w bulb in that fixture before but I don’t remember it humming before. With an 11w bulb the only buzzing I heard came from the Inovelli dimmer

I checked the connections again they seem solid. It looks to me like I have the wires clamped on the correct side of the plates on both the dimmer and the AUX.

I do have other 3-way switches that I would like to replace w/ smart devices - maybe I can try the dimmer and aux elsewhere this weekend.

I haven’t actually used an ohm meter since physic lab decades ago but maybe I can find something on youtube to refresh my memory and check the switch out. (Although it does seem to be working under certain conditions)

You only need one in the path.

It really sounds to me that the parameters aren’t taking. I had almost exactly the same scenario with my GE AUX switches until I forced the switches to 3 way momentary. Like almost the exact thing.

Ohm meter is easy. Just turn to the ohm setting and I would test between the two point while pressing up and down (holding to read output). I’d also test the terminals to ground screw. This should be done with power off and disconnected from the wires.


My red series dimmer did not have a ground terminal screw. (actually it seemed to be missing the conductive material in the terminal also)

I’m not sure what you mean by the above. When you say ground terminal screw are you referring to the green screw? Can you better describe the “conductive material”?

Wiring Definitions

thanks guys

When I have checked the smartthings online IDE the settings seem to have the values I expect - same with the smartthings app on my phone. In the IDE parameter22 is 2. In the app the value is not listed as numeric but lists switch type as “3-way Momentary”. Maybe the setting is not having the desired effect on the dimmer. I have changed other settings and been able to verify a change in behavior (LED color and intensity)

I tested the AUX switch tonight. I first ran continuity tests on some conventional switches getting expected results - but I’m not sure what to expect out of the AUX switch.
I got OL results when first connecting the leads to the AUX. (neutral and traveller) Clicking either the upper or lower toggle would briefly get a reading of between 20 to 40 M Ohms before going back to OL. Keeping either toggle pressed gets a reading of 8 M ohms while pressed. Is this expected?

I have not yet set these values manually on this black series dimmer - just through smartthings. I’ll try that tomorrow. I did do that on the red series dimmer.

I was referring to the green ground screw. By conductive material I mean the the dimmer was missing the copper plate the screw fit into and it was probably also missing the clamp inside that the screw tightened. I ordered the dimmer from Amazon and it was apparent from the state of the packaging the dimmer had been opened before.

I for got to mention I tried reversing the connections for the traveller and neutral terminals on the AUX but did not notice a difference in behavior

Hmm maybe you have a bad switch if some of the things are missing. They definitely should be there and it’s noted none of the terminal should be backed all the way out. Perhaps @Eric_Inovelli @Courtney_Inovelli can look into Amazon stock issue.

I can pull one of my AUX switches out tomorrow and read ohms. I have the 12723 model so it may or may not differ.

@amscrey Did you ever get the Aux switch to behave and/or reduce the buzzing? I have a very similar situation for my kitchen recessed lights with a LZ31-SN Red dimmer in a non-neutral setup with an aux switch (GE 46199) for a 3-way. Do you have any wisdom to impart?

Aux switch only dims down or turns off and the Red dimmer produces audible buzzing. Faint buzzing as well from the 7 BR30 LED lights. Swapped out the Home Depot Ecosmart bulbs for Cree Pro just to see. Less buzzing from lights but still some. Dimmer still buzzes. If I put in a couple incandescents and unscrew all other LED bulbs, there is no buzzing from lights or dimmer. But the aux still doesn’t work as expected.

I set the device parameters for non-neutral and 3-way momentary a bunch of times from both the device configured button and the hub.

I swapped out a Fibaro Dimmer 2 module with a SPDT 3-way momentary switch for the Red and the aux. The Fibaro worked great without a neutral with no buzz at all. It can’t do a 3-way setup with my wiring, so I had used a battery powered GoControl remote button controller. I thought I could improve things with the Inovelli Red dimmer and get a better 3-way with the aux and use the LED bar for notifications. I will be putting the Fibaro Dimmer 2 back in unless I can get help getting the Red to work a little better.