3-way won't work with Blue 2-1 and dumb switch

I have a new Blue 2-1 setup in a 2-way with a dumb switch. The electrician set it up about a week ago and with the out of the box configuration we had the problem that when the dumb switch turned the lights on the Blue wasn’t able to turn them back on. Eventually we found the multi way configuration in the manual and it seemed to work as expected. At the time I didn’t have a chance to connect the switch to SmartThings. Today I did the manual pairing that I understand factory resets the switch. After that I tried to configure it 3-way, but I’m having the same original issue.

Let’s assume an unknown initial state, if I turn the light on from the Blue and the light turns on I correctly see it in SmartThings, the LED goes on and the light turns on. I can do the opposite and turn it off and on multiple times.

Once I turn the light off from the dumb switch, the light goes off, but the Blue LED stays on and SmartThings thinks it’s on. I can turn the light on and off from the dumb switch as much as I want. If I leave it off, the Blue cannot control the light anymore.

In SmartThings I see the settings thanks to the edge drivers and I confirmed I can change them, I.e. I changed from switch to dimmer and back. I noticed that using the pqddle+button combo to configure the Blue to 3-way the change isn’t reflected in SmartThings. I can change the setting in SmartThings and it seems to save it, but no change in behavior.

Lastly I noticed that in SmartThings I never see the power usage

Not sure it matters, but the switches are connected to an LED light.

Any help to debug would be highly appreciated

1 Like

It sounds as if you’re not properly configured for a 3-way in the driver’s settings, or it could be a wiring issue. Try the settings first.

Open the switch’s settings in the app. Parameter 2, Aux Switch Type should be set to 3-way Dumb Switch. I know that you set it manually before pairing, but check it to make sure it’s set properly.

It was not clear to me if after pairing you tried to set this setting via the paddle and noted that the setting didn’t update when viewing the settings, or if you meant something else. In any event, IMO, it’s better to set the settings in the app as opposed to the paddle.

If that fails, factory reset the switch, re-pair it, and then go back into settings IN THE APP and configure.

Quick update: on SmartThings it tells me I don’t have the neutral wire which the manual says it won’t work in a 3-way with a dumb switch.

I’m pretty sure we looked at this with the electrician, but at this point I want to check the wiring for sure before I look for more help.

1 Like

You need an aux in a 3 way non neutral configuration

1 Like

You wired it with a neutral, right? If you are referring to parameter 21, AC Power Type, ignore that. I know that it says non-neutral, but that’s not accurate if you wired the switch with a neutral. The switch auto-detects, and the driver isn’t picking up the proper value. So basically, it doesn’t matter what it says.

What happened when you set the switch to 3-way Dumb Switch with the app?

The OP said he wired it with a neutral, so I think it’s a driver bug. That’s been reported before. I have one wired with a neutral and the Edge driver displays non-neutral, so it’s not accurately picking up the value from the device.

1 Like

I don’t see parameter numbers on SmartThings, but that’s what I meant in my previous post.

I didn’t install the switch, the electrician did. He and I verified it and to my recollection it worked. He needs to come back so we’ll test again.

At this point in bummed I’m convinced it worked until I factory reset it, but I should have double checked.

1 Like

So if it worked and then you factory reset it, go into the switch’s settings in the app and set Parameter 2 - Aux Switch Type to 3-way Dumb Switch. I’m suggesting that again because I don’t see that you actually tried that. (The parameter number is the number right in front of the setting. But the setting is also reflected in English, so you don’t really need to know the number.)



I did. I also trying switching back and forth to make sure. No luck. This is how it looks like right now

HA! Thanks for explaining. Not sure how I didn’t realize it

If you had installed this, configured the settings by the paddle and confirmed it worked, and then added it to your hub and it stopped working, I would say that it would have to be a settings issue. But if I understand you correctly, you’re now less than certain that it was working properly before you added it to the hub.

So if that is the case, it could be a wiring issue. It really depends upon your wiring configuration. If you have a line and load in separate boxes, a common error is to put the Inovelli in the wrong box. When that happens, the dump switch will make and break power to the Iovelli, also causing the symptoms you are seeing.

After performing the manual reset to get the pulsing blue pair light, did you preform the paddle down and 5x command to see the light flash Violet? I have had the same thing you are describing happen when triggering manual pair but preforming the commands at the switch rectify it. I always manual configure before adding and not configure using the edge settings.

1 Like

I tried both, first with the paddles and THEN pairing and resetting the switch, pairing and changing the setting in SmartThings. Neither works for me which is making me doubt the wiring.

Something the Inovelli team should note is that if I change the setting via the paddles the SmartThings app DOES NOT reflect the change. @Eric_Inovelli

@EricM_Inovelli – any idea why this may be happening? I know you’ve been super close to the Edge Drivers the past few months. Possibly the switch doesn’t report the parameter change when it’s configured?

There isn’t a way to change the user preferences without the users changing them in the settings screen. I recommend changing them from the app if you have the option.

Either way though, they won’t get changed back to what is shown in the settings screen just by visiting that screen or by changing a different setting.

I did just test SmartThings with 3-way, neutral, and both dimmer and on off mode. Verified everything worked as it should. I first did a factory reset. Then added it to SmartThings, and then set the 3-way dumb setting in the ST app. I can only think that perhaps the 3 way isn’t wired correctly, but it seems like you were able to get it to work before. My only recommendation currently is to make sure the wiring is good.

1 Like