All but one Inovelli red dimmer out of range

Having trouble getting all but one of my Inovelli Red dimmers to connect to Hubitat.

I’ve followed all the pairing steps, 3x config button, include on Hubitat. Tested by holding down config for 5 seconds, LED shows red indicating not in range.

I would just chalk this up to them not being in range, but I am also using Z-Wave fan switches next to the Inovelli dimmers, and they have all connected successfully. Some of these switches are within 10 feet of the hub.

Any advice is greatly appreciated!

@wak47 - Try performing a factory reset (hold config button for 20+ seconds). Then reattempt. I had a few like that. Performed factory reset, powered on for a few mins, and reattempted.

I am experiencing the same pairing issues that @wak47 has. The red dimmers won’t pair in the same location that the previous GE dimmer paired. I have probably done a factory reset 10 times, powered up the switch for 10 minutes and attempted pairing with no luck. I tried an Inovelli RGBW paired within 18 feet line of sight to the switch and the switch fails the signal strength test. I have a neutral wire and the switch works fine locally. Here is what I have tried:

  1. multiple switch factory resets
  2. z-wave radio disable/enable
  3. reboot hub
  4. z-wave exclude (but I can’t tell that anything is happening)
  5. move hub near the switch and it will pair. take the hub back where it normally is and it drops the switch.
  6. yes, I am pressing the config button 3 times really fast in discovery mode and it does pulse blue like it is trying to pair and then flashes red.
  7. z-wave repair

This is my first time using Inovelli switches and before I resort to putting a $40 GE switch in the box with it, I want to make sure I am doing the right things in the right order. Thanks for any insight that will help me.

@plano_harry - Strange. If you’re able to follow your no. 5 and get it to pair. Once you move your hub back, I would suggest running a z-wave repair right after the move.

Thanks! That seems to be working at the moment.