Blue 2-1 only pairs for ~2 seconds

I just got my first batch of Blue 2-1 switches. I’m using Hubitat C8.

When pairing, Hubitat finds the switch, the led bar turns green, and if I quickly push the paddle, I see the matching log entries for button pushed, power usage etc. I do see a few “UNKNOWN CLUSTER(0x0002)”, but not sure if they are related.
This happy state lasts for about 2 seconds, at which point the led bar flashes red and goes back into pulsing blue.

Has anyone else experienced something similar?

I assume you have updated the hub to the latest version? I know the couple past release notices had fixes for zigbee so I would make sure you have the latest version available.

I have not seen the issue you have l; however I’m using a C7.

Also, have you loaded the Inovelli 2-1 Switch driver into the hub?

1 Like

I’ve had an issue pairing my blues at one point on the C-8, but then later it worked. My recommendation would be to try again, and if it doesn’t work, first try rebooting the Zigbee radio, and if that doesn’t work, try shutting down the hub, removing power for a few seconds and restarting it before trying again. If that doesn’t work, you may want to bring the question to the Hubitat community forum.

I have the latest firmware on Hubitat, and using the HPM-installed Inovelli driver. I did try both a Zigbee reboot and 10-minute disconnect. Next step will be to move the hub over to the switches so they have a direct connection, but I wanted to see if there were any known issues before going to that step.

Yeah this would be my suggestion. I’ve seen this happen on a couple of my switches when I was testing things out at my house (I have a C7). Like the exact same thing… it was super annoying (and sorry you’re having to deal with it :confused:) .

I moved the hub closer to the switch and it paired instantly. Moved the hub back and it worked fine.

Yeah – I’ve had this happen with several switches – but surprisingly not all; sometimes with 2 switches side by side in the same box, one was doing this while the other didn’t… was strange. I now join the switches close to the hub/controller before installing them – works great.


1 Like

Finally did this a few days ago; powering down the hub has low WAF, so had to wait for an opportune time. I had to wait a little bit after the hub was booted; as long as the mesh was busy rerouting itself, the switches still failed to pair. Once the mesh quieted down they paired right away.

It almost looks like the determining factor was “time to finish pairing cycle”; is there a timeout or something that triggers? If so, it would explain why the direct connection helps – the entire pairing cycle is faster with the direct connection, and this switch seems to exchange a lot more information that most other devices I have.

As expected they became unreachable after I moved the hub back, but after the mesh had time to re-stabilize itself, they’ve been solid.