Blue 2-1 Switch Turning Off, Unresponsive, No LED

I am running into an issue where my Blue 2-1 switch seems to be turning off completely and I’m not sure how to tell what is causing the issue. The switch ends up dropping off the Zigbee network and has no response and no light in the led bar. I can reboot it by pulling the air gap. It’ll power back on and the led cycles bright teal → blue → green → blue then stays blue. Everything works fine for 3-8 hours before it turns off again. I’ve gathered the information about the configuration below. I haven’t been able to find this issue searching the forums and I’m still pretty new to these switches so I’m not 100% on how to troubleshoot what the cause might be. Everything works as expected when it is “on” the only issue is the switch turning “off”. Any ideas as to what I need to test or other information to gather?

Single Pole
Firmware: 0x0102020f
IEEE: 6c:5c:b1:ff:fe:5d:da:4b
Smart Bulb Mode
On/Off Mode
Switch Zigbee signal test shows green

Hue 100w (0.2w-16w actual power usage)
Aeotec bypass

Home Assistant 2023.9.2
Nortek HUSBZB-1


Can you temporarily swap in an incandescent or CFL bulb that will draw more than a LED bulb. If that keeps it running, then it’s a non-neutral power issue.

I went ahead an ran the test and it seems like a power issue but I’m a little confused still. I didn’t change any settings from above.

  1. The switch powers on a stays on when putting an incandescent bulb in.
  2. The switch powers on and stays on with no bulb in.
  3. The switch shuts down with a smart bulb in.

I’m far from a wiring expert so I’m confused why it works with no bulb? Wouldn’t any bulb use more power than no bulb?

I’ve already installed an Aeotec bypass at the fixture is there something else I should be doing or do I just need a new fixture that uses more bulbs/power?

So as you surmised, if an incandescent bulb causes the switch to work properly, you have a power delivery issue. I have only worked with non-neutrals on the bench and I don’t have any in production. And I don’t fully understand all of the intricacies involved in that power delivery.

My guess is that the switch works properly without a bulb in place because the bypass is allowing for sufficient power. I believe the published specification for minimum wattage in a non-neutral configuration is 25W. While that is not a precise specification, a single bukb at 5W isn’t close and the bypass can only do so much.

What sort of fixture are you controlling? A couple users here have doubled up on the bypass. I don’t know enough how this works technically to know if that would be of any assistance or not.

Thanks for the help. I can confirm as well that adding TWO aeotec bypasses at the light fixture has solved the problem where my switch turns off. I guess I’ll have to do some more learning to understand why no light bulbs worked.

I think it has to do with going from a load to no load condition. No bulb literally has no output current and the switch maintains the proper current levels needed to be operational.