Blue Series 2-1 LED won't turn on at all

Hello, I’m trying to get my Blue’s LED to turn on using the Home Assistant zigbee2mqtt interface. When I first installed the switch this worked fine, but now I can’t get the LED light to turn on under any circumstance.

Setup is non-neutral smart bulb On/Off mode. I just added a bypass to the fixture today which resolved my initial issue (the switch would reset itself if I used an automation on Home Assistant that turned the Hue bulbs to 0% brightness when off was pressed). The switch is otherwise working fine now, triggering an automation to turn on/off the bulbs. But still no LED.

After setting an effect, I can confirm it’s set in the devices state. e.g.

    "led_effect": {
        "color": 56,
        "duration": 8,
        "effect": "aurora",
        "level": 67

Also not working is turning on the LED brightness color when On/Off settings. Stays completely dark.

I tried power cycling (turning off the entire circuit from the breaker). It came back on with LEDs working again, but now it’s back to it’s previous behavior where if I turn the Hue LED bulbs to 0% using the 2:1 switch (attached to a Home Assistant automation in Smart Bulb mode) then if reverts to flashing green and very occasional red. Rebooting over and over, I assume from other threads.

Is the “Power” attribute supposed to tell me the wattage it’s getting from the fixture? It has only every said 0 no matter what I do with the settings.

Power monitoring will not work in non-neutral mode.

The forum has had multiple people with a single bypass not being sufficient with hue bulbs. Adding a second (and possibly third) bypass should be enough to get the switch to have enough power when the bulbs are set to 0%.

Alternatively, you could rewire at the bulb box, to send a hot and a neutral back to the switch rather than a switch leg (as it is now), but you will no longer be able to physically cut the power to the bulbs if you do so. In that scenario, you would have a neutral and wouldn’t need any bypasses.

When adding multiple bypasses, are the bypasses in parallel to each other, or in series with each other?

I tried adding a second one today to in parallel but it’s still exhibiting the same failure (loses power and restarts when Hue bulbs go to 0%).

Yes, parallel is correct.