Blue Series Dimmer Unresponsive after latest firmware update

I purchased and installed five Blue Series Dimmer Switches (vzm31sn) last year. They had been working out great, until this last firmware update 0x01020212 which seems to have bricked one of the switches. I have tried resetting the air gap, flipping the breaker, all the various button combos, but the light on the switch remains clear (no light) and Home Assistant indicates it is unresponsive.

I went ahead today and pulled it out the junction box to ensure it’s not a wiring issue. I tried rewiring, and that didn’t work. I next tried swapping the switch with another switch that was working just fine, and this switch in question still isn’t responsive using the known good wiring of the good switch.

I’ve checked that power is flowing through the wires with a voltage detector. I referenced the scematics page to ensure my writing is correct

I’ve tried the various combos for troubleshooting on this page Blue Series 2-1 Switch • Button Combinations, Quick Tap Sequences & Local Configuration Options | Inovelli Help Center but that didn’t work.
I tried the factory reset instructions on Blue Series 2-1 Switch • Factory Resetting Your Switch | Inovelli Help Center but it doesn’t help if there are no light indicator at all.

I’m running out of ideas or options after searching and scouring this forum. Any ideas on what other options I might have?

Thanks for your help!


One other detail to include: the light bulb to the switch remains on when power is activated to the switch, which tells me that power is flowing through the switch, but the actual switch to turn on or off is unresponsive.

Any thoughts or ideas? I rewired everything back up but the switch is still unresponsive (though power is passing through to the smart bulb; the smart bulb continues to follow the schedule that it was originally programmed with but nothing else). I was hopeful that posting on the forum here would yield some other options.



I would try to factory reset it again. You don’t have LEDs to watch, so hold it for 2 minutes before releasing.

1 Like

Thanks @Bry I tried that (holding up paddle + config) for more than 2.5 minutes (timed on my phone) and nothing changed. I also tried the combo to turn off Local Protection (down paddle + config x 10) and that did nothing.

Any other ideaas?