Blue Series - Not 100% at local startup

Blue series, Dimmer: Pressing Up paddle to turn on a light, the light comes at PREVIOUS level. I’ve tried numerous settings but unable to consistently get 100% at local (manual) up paddle.
Start-up behavior: On
Start-up current level: 255
On level: 255

Single pole.
Home Assistant
Firmware: 2.14

Iirc set it to 254 and not 255

Anyone? Anyone? This should be a simple setting but it is not working for me.

Is the parameters that much different between hubs? Parameter 13 on Hubitat indicates it should be set to 100.

This is solved, thank you @stu1811. I expected to be able to set this through the “Configuration” UI in HA, but apparently this functionality is not exposed there.

I had to “Manage Zigbee device”, the select the cluster and set the value. I had tried this previously but it didn’t work, but as @stu1811 pointed out, the max level is 254 and I had entered 255. Link to video on how to change cluster parameters, although current HA menu location is different.

1 Like

In the z2m addon if you go to the expose tab there is an explanation.
“Default level for the dimmer when it is turned on at the switch. A setting of 255 means that the switch will return to the level that it was on before it was turned off.”

1 Like