Can’t turn relay click off in 3-way dumb mode

Just noticed that I’m able to turn of the relay click sound only when the relay is in load mode and when I switch to 3-way dumb mode the disable click toggle does not seem to make a difference. Is this normal behavior?

Just a WAG, as mine are on 2-ways. But I think the switch needs to use the relay when switching with a dumb switch in a 3-way, so you’re going to hear it click.

1 Like

Yes. If using a dumb switch in 3+way mode, you can’t disable the click. If you had aux switches instead, then you could disable the relay click.

I just noticed the same behavior on my one 3 way setup with a dumb switch. All others are aux and have no issues. The only other thing that I’m noticing thats strange is that the 3-way dumb setup doesn’t really function as a dimmer. Is that normal or should I do a factory reset on my switch and re-add and try again?