Dimmer acting up

My dinner is acting up


So this is a no neutral setup. It’s connected to a led panel.

This panel

The light says dimmable, but not compatible with inovelli (and o only need on. Off)

It was working but I seen in an update that you can set the switch to pam52 on/off. And figured this would be perfect as I don’t want people to try and dimmer the light. Well not the switch seems to reboot and the light flicker.

I got it set once, but that as setting it to lvl 70 but as soon as I turned it off and back on the light went full brightness and now the switch keeps acting up. And can’t use it.

It seems like the led can’t be at 100% else the switch freaks out, or be instant on.

Odd part is I have several of these setup but others are using the red on/off without issue.

It’s just the dimmer one causing grief now.


If the dimmer is rebooting it may not be sufficiently powered. Try installing a bypass.

What’s the load? Do you have an incandescent to try?

Sorry forgot to mention yes I do have a bypass installed. Amd I ha e 2 of the lights mention that go to the same switch.

Everything was working corectly until I made the change to on/off. (#52)

That’s when it started to happen. I can get it to work for a second or two. But then it craps out again. Seems like it has an issue with level being 100. And instant on.

Not sure why. And I can’t get the settings to change via hubita as it keeps rebooting before it can push the info it seems.

I have tried another new dimmer and it’s giving the same issue.

I will keepessing with it more later. For now I pulled the air Gao so it stops rebooting. Until I have more time to mess with it.

I linked to the light and I have 2 installed. And I do not have anything else to put in place. But it’s not a bad switch as I replaced it with a new dimmer and getting same result.

Some bulbs just won’t work at 100%. Temporarily put it back to being a dimmer so it won’t reboot and you can adjust settings. Set the max brightness to 80%. Then put it back to on/off and test.

I have already done that, the on/off mode is disabled, it back to being a dimmer and have the max brightness set as 75. and min 45.

however looking in hubitat the settings for level still shows it trying to set to 99 when rebooting. I will try more later. jsut really odd it was all working before hand.

I have even swap my lights with others that i have (Same ones) incase the light(s) went bad, but they work in other areas.

Well looks like keeping the air gap pulled time I got back home did the trick. Put the air gap back in amd I was able to push the settings.

On/off working corectly with max set to 85. 95 made it reset but recovered, so 85 seems to be the sweet spot.

Thanks for the help.