Dimmer LZW31-SN with SmartThings minimum dimmer settings not working

I have a LZW31-SN and even though I set minimum dimmer settings to 25 it still goes below that, all the way to 1. Also I don’t see any changes when I change the dimming speed or ramp rate. Any advice would be appreciated
Thanks, Steven

Which hub you using?

I am using a SmartThings Hub version 2.

I am having the exact same problem, I am also using smartthings V2 hub.
I believe this was working when I had first set it up manually before installing the custom DTH

Does something happen when you dim down to 1?

@EricM_Inovelli can confirm but I believe you set and min and max value and that is scaled 1 to 100 or 1 to 99 or something like that.

1 Like

I think you are misunderstanding the min level function.

When set, in the background it sets the min level to 25, but the device still dims from 1-100. It does the math in the background as a percent of the difference:

1% = 25%
10% = 32.5%
50% = 62.5%
100% = 100%

The way you can tell is if you set the min level to 1% and the bulb turns off at 1%, then set the min level to 40%, dim the dimmer to 100% then back down to 1%, the light should be dimmed but still on as now 1% is actually 40% level.

Hopefully that explains the min/max level (same but on the high side) setting.


Yep, this is how it works. It scales it to 1-99 because Z-Wave does not have a 100% value for dimmers.

Yeah it’s working just like you said.
I think what was throwing me off was its default was “10” so when I was testing it, I figured 20% would be good not realizing its was already compensated by 10%.

After setting it to 1% first and then noting the level wanted “23%” it’s now working great,

Thanks for your help.
I am really liking this new switches!!!

I did the same. First time for everything haha!