Dimmer will not turn off


I have an LZW31-SN setup in a 4 way situation. The other 3 are GE add on switches.

All worked flawlessly for quite some time then out of the blue the light that the switch’s are attached to stays on all the time. None of the switches can turn it off. If you go to the dimmer it appears to operate fine (Light on dimmer goes up and down when pressed) but it does not turn off the lights. I have done a reset, Excluded and included but to no avail. It appears to me the switch is in a permanent on position.

I have upgraded firmware through Hubitat (All went well it said 100%) 1.57 Target 0 and 1.44 Target 1.

I have replaced that switch with another LZW31-SN and the same thing happened within 2 weeks.

Can anyone shed some light on this situation?

So if I understand correctly you are saying that two separate dimmers worked properly for a period of time and then suddenly you could not control the load via the dimmer on each of them. And this happened twice with two different switches?

Can you still control the dimmer via the hub?

It’s not likely that two separate switches would fail in identical ways, particularly taking into account in a Inovelli’s extremely low failure rate. The first thing I would check would be to make sure that disable local control is not getting turned on inadvertently. 8X on the config button will toggle it on and off. (I see that your local protection is 0 but I have found that at least with SmartThings, the proper value doesn’t necessarily get reported back to the hub.)


Yes the first one lasted 3 months without an issue. The second one I replaced it with lasted 2 weeks.

I would assume it is a wiring issue but no other issues have happened. I have toggled local control on and off a couple times and did not make a difference.

Same issue at the hub side. I can turn on and off and it does nothing.

I can however go from 3way momentary to 3way toggle and the GE Add ons will function normally but the dimmer does not.

That leads me to believe it’s not a switch failure but I just can’t get it to work properly.

Any help would be appreciated.


Hmmm. The fact that it works for a period of time and then stops, twice, doesn’t suggest a wiring problem to me. If it’s miswired, it shouldn’t work properly from the start. One thing you could check would be to insure that if you used the back-wire holes to make sure that the conductor is placed between the backing plate and the screw, so that the conductor is drawn toward the screw as it is tightened. There have been a few cases where the conductor was placed on the wrong side of the backing plate and over time, either through vibration or other work in the box, pulled out. You can eliminate this by pulling the switch out, checking the connections and then testing before you put it back.

When did this happen in relation to flashing the dimmer(s)? There have been some issues with beta firmware relating to Aux switches, so that could be an issue. @kreene1987 is up on the current state of affairs re this so maybe he can weigh in. Is there some feature you were looking for that caused you to upgrade to the latest beta? I’m wondering if flashing an older version may fix the issue.

I’m not a Hubitat user, but I believe there have been some issues with using the built-in capability to flash, so that could also be contributing.

1.56 had an issue with aux’s not working properly. Prior direction was to revert to 1.55, but now that 1.57 is out, tested, and solid, that is the current recommended path.

That and 1.44 .bin and as far as I am aware those are the latest released versions which are known good (without documented issues). Remember that beta is beta though.