Flashed Firmware Twice and Still Unable to Change Configuration for LZW31-SN

I am trying to upgrade the firmware on my Red Series LZW31-SN Dimmer switch. The firmware was 1.35 and I flashed it to 1.57 for target 0 and the 1.45 bin file to target 1 using an Aeotec Gen5 Z-wave stick. This all went smoothly and everything with the switch works fine except I am unable to save any changes to the configuration (dim speed, etc.) using Openhab v. 3.2. I am still able to change the configuration of other switches that are the same model but where I have not yet flashed the firmware. I tried flashing both files again like the troubleshooting instructions say at the bottom (https://support.inovelli.com/portal/en/kb/articles/how-to-s-general-how-to-update-firmware-z-stick-z-wave-pc-controller) but I am still unable to change any configurations. Please help! Thank you

I tried flashing the firmware a third time, and then after that did a hard reset on the Z stick and reset the switch. I added it back to Openhab and now I can edit the settings again so I am all set.


Glad to hear that you got it sorted out @km782 :grin: