Help! Out of the blue (pun intended), Blue 2-1 stopped working

I have a 2-1 wired together with the AUX switch.

All of the sudden the switch seems broken! The light is on but does not turn off. There is no relais clicking audible any more.

I tried thousands of times to reconfigure to a simple switch and both single way and multi way with AUX but just no difference.

I tried turning off manually by pulling out the small cap, both on the main switch as well as the AUX switch but it’s the same.

Can this thing really get broken so suddenly?

What else could I try?

EDIT: I could solve it. Via zigbee2mqtt I explicitly disabled the Smart Bulb mode. Seems somehow Smart Bulb mode got enabled (I never enabled it before) and was stuck; even with re-configuring the switch. Even though this is solved, I’d still like to leave this here if this happened to anyone else. What could be the reason for this behavior? It’s a bit scary that this could only undone via Zigbee.

Did you try factory reset?

Factory Reset will undo it.

Just FYI, power does not run through the AUX switch, so the air gap on it has no effect

Check smart bulb mode is disabled. If enabled, it will keep power to the light no matter what you do.