How can I turn off the LED bar?

Unsure how to get the LED bar to turn off forever. Not notifications, just at all.

Tried this and it didn’t work:


Are you using the integrated zwave management or zwave2mqtt?
You will need to set parameters 14, 15, and 17 to “0” (assuming we are talking the dimmer LZW31-SN)

I am not using zwave2mqtt.

How do I go about setting those parameters? What service do I call?

I believe your quotes around the 2 in node_id are mistaken and it looks like you are missing spaces

“node_id”: 2,
“parameter”: 14,
“value”: 0

Personally, I just go to the z-wave network management panel, select the node, the select the “node configuration options” I want to change.

What does it mean when we only have two parameters to configure in the drop down (parameter 1 and 5)?

Have you followed the guide in this post to manually update the zwave config?:

Hassio usually ignores quotes around integers, but I tried it without (including setting parameters 15 and 17) and nothing changed.

I’m not able to get the dropdowns to appear correctly in my z-wave node management section under :8123/config/zwave. I can select the node, but nothing populates under Node Config Options.

I didn’t even get that far. Nothing I do makes the Node Config Options dropdown populate.


Have you followed the guide in this post to manually update the zwave config?:

Nope. Seems a little messy. Why is that necessary and what do I gain from it?

I think you can also change those settings from the switch itself if needed:

Red Series dimmer (LZW31-SN) instruction manual, page 9. Parameters 14, 15, and possibly 17:

1 Like

For whatever reason, the switch I want the indicator off on does not ever flash yellow. My others do.