Hubitat - LZW42 Cannot Set Color Temperature

HI group. I have had the LZW42 for quite awhile and love them. They have worked perfectly since well before Halloween of 2020. Since one of the last Hubitat updates, they are no longer taking color temperature commands. I am using button controller to initiate the color and level and all of a sudden they stopped working. I removed button controller and still the same. So my brain finally kicked in and I started looking at the logs for the bulbs themselves and am seeing this:
dev:6422021-07-19 12:27:22.390 pm errorjava.lang.NullPointerException: Cannot invoke method toInteger() on null object (setColorTemperature)

As you can see there appears to be something messed up in the driver where a method is no longer supported. Any ideas?

Fyi, this is the same issue:

Thanks @Byarnell05. I guess I can just wait. Not really desperate and not wanting to “fix” things again. Hopefully the driver will be updated soon. I just bought some of the strips and would like them to work on a button / scene.

This should be fixed in the hotfix Hubitat just released today (assuming you are using Hubitat’s built-in driver, which your error message looks consistent with; I don’t think Inovelli has added the “extra” parameters to their driver yet).