Hue Bulb Power Loss at High Brightness on Blue Switch

I am having an issue where my Hue bulbs connected to a Blue Series switch lose power when at maximum brightness. Interestingly, due to the bulbs’s default restore-on-power-loss behavior, the bulbs revert to a dimmer setting on power loss that seems to not trigger the power loss behavior. Similarly, I do not experience this issue when the bulbs are manually set to dimmer settings. It seems that this power loss issue is related to bulb power consumption.

The Blue Series switch is configured to control the light fixture containing 5 current generation Philips Hue A19 color bulbs. This is a single-pole switch with no neutral wire, configured as on/off. No other items are controlled by the switch. Due to the bulbs occasionally flashing when the switch was turned “off,” I installed a Aeotec bypass in the fixture. The switch is not currently connected to a zigbee network.

I intended to eventually configure the switch as “smart” and integrate it into Home Assistant, but I need it to function properly before adding complexity. Any assistance is appreciated.

Have you activated smart bulb mode?


No, I do not have smart bulb mode activated. I have manually reset the switch and have manually set the switch to single pole, on/off mode.

For the time being, I want the switch to mimic the behavior of a standard light switch: cutting power when off and full power when on. Once it can do this, I will use as a smart switch. In the long term, I intend on installing houswide and varying behavior based on guest presence. Smart when no guests, “dumb” when guests over to prevent unexpected behavior.

Smart bulbs are designed to be continuously powered. They are not designed to have power cut to them from a switch. So the proper configuration is to turn on the Smart Bulb as @harjms suggested.

I understand that you have intentionally not configured your switch that way. But unfortunately, in doing that, you introduce weirdness because the bulbs are not being used as they were designed.

So the solution to eliminate your weirdness would be to put the switch in the Smart Bulb Mode and then control the bulbs either via scenes or by binding them to the switch.


Do we know the cause of this weirdness? It would be good to know the underlying reason for this issue.

I think he already mentioned it - smart bulbs are not meant to be powered on/off like a simple light bulb. They’re meant to be constantly powered with a small load (the amount is controlled by the bulb). When use them on a dimmer, the load is now being powered by the switch rather than the bulb and this leads to funky things with your bulbs.

Most people will say that you will also lower the life expectancy of your smart bulbs - not sure if there is truth to that, but it’s commonly mentioned.

If you’re using a hub, setting occupancy between guests and non-guests is quite simple to set up. Might be a better way for you to control everything to your needs.


An alternative would be replace the Hue bulbs with another non smart bulb and see if the switch keeps the load powered on.


After having the switch configured in smart bulbs mode for the past day, I am still experiencing this issue. Is it possible that the Blue switch is not passing full current to the bulbs by reason of its design? I do not have this issue with the “dumb” switch it replaced.

Just so I understand, the issue is the Hue bulbs flashing? The switch is now has the SBM turned on. When are the bulbs flashing?

1 Like

Are you 100% certain the switch wiring is correct – line & load each solidly connected to the correct terminal on the Blue?

5 Hue bulbs shouldn’t require a bypass to work – I suppose it can’t hurt, but it shouldn’t be necessary – are you 100% certain you wired the bypass correctly at the fixture?

I don’t use HA, but others here can help sanity-check your Blue setup in HA if you provide some setup details, in particular, details on how you programmed the Blue’s paddles to control the Hue bulbs in smart-bulb mode.

ETA - is the Blue on latest firmware?

1 Like

Yes, smart bulb mode is turned on.

The hue bulbs flash (lose power and revert to default state) when above 90% brightness, depending on color. The dimmer the color, the brighter I can get without flashing, which leads me to believe this issue is related to bulb power draw.

Yes, the switch is installed using solid core wire, with each wire solidly connected. I reinstalled the switch after Thanksgiving and the issue is unchanged. I still have the bypass connected from when I was attempting to use the switch as an on/off switch. And yes, I have the bypass is solidly connected to the fixture at the ceiling. The switch is connected to HA and has been updated to latest 2.08 firmware, but note that this issue existed prior to connecting the switch with HA and persists after.

Do you have the Blue dimmer bound to the bulbs? How are you changing the brightness and turning the bulbs on an off?

Are the bulbs connected to the Hue bridge?

The switch is not bound to the bulbs at this point. I am controlling the bulbs via Home Assistant or the iConnectHue app. The bulbs are connected to a hue bridge and are on a different zigbee channel than the switch.